<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.fitzrovia.org.uk/xmlrpc.php" />
<title>Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown &#8211; Fitzrovia News</title>
<meta name="google-site-verification" content="3zlzBLLOgQrUbpKl2ShWTmLPZ8oj6CBx-YU4keCVAaM" />
<meta name="msvalidate.01" content="6724A7983AE845309E097DC802AEB1F4" />
<meta name="p:domain_verify" content="7acaa661a9c25bdfe9471d1ad03ddff4" />
<meta name="yandex-verification" content="6da1eb23b055bc2e" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fitzrovianews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Feed" href="https://news.fitzrovia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Comments Feed" href="https://news.fitzrovia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after&nbsp;lockdown Comments Feed" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/plugins/full-site-editing-plugin/73909094/common/dist/common.css?m=1586428130j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJylVO1ywiAQfKESTLXV/uj0WSA5EYXAwGG0T98jiVOrabR1MsNwH7tH9jh461nlGoQGuU3Mm6R0E3kAIxBq5l3EC6uoYnzi4zCjdxD5FtCLasc66yr9lKsSmRKCokgAvixWRcll0qbm0rgOLoMIRx7xaOAOmg51Vl0cXUKmgq7/SxEE6kbFG/B1MoZFjcCg1hkwyMGX87cZfYv8P6oXr6/Aax2R7zW0D5DCnvIJlxqsXducM4+GHih10gO1BaMb6Ktcen8tULlB17J4nhUla33lbM/RB4pe4K75DxyzV9gQ77kYl96p+5tvIvmtF5gzLFUSYMBS2hSs1bUCmhNKGfYM4TANyRowKX2AGBmtVifLcEO1rkemd/Mhi9sNs0KJz9yJ8as5cjZ0fpjmuyGQKOp2GmiWWo5gfX4G/kCwFhVIYuheAukOt5EKHKMm0dy55ofB1kboMAUNkMeMtqrrw7eZQR/2vXxZvS6eV+V8tv0CDcXZ6g==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtsOgjAMhl/IWRBUvDA+S5ljVMtG1hLj2zsTiRgS04u2yfcf4DEaG4O6oDBMZuTJUxBAqxRDi+l7ba3IBhb4zHYTsxFSZ9yVlIL/uMCxOhV5avAcW8yMPtkJiKKShZYx3Femiw5jFDUdIyWQHlM2nvc/lURLOYujj7/PSqS9G3Kdfu73Bi7Dudw3h3rXlFVxewFn6WiM?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script>
var ajaxurl = "https:\/\/fitzrovianews.wordpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydUF0OwjAIvpBd3YObPhiv4BXqhhtLobWl6nZ669/LTEw0ISHA9wPoi1fIjU0tRD3kOCUI4ysVQ1zobwBF2AUjUBDyG9w4FmC5Y8kd0IJKEYLpci8LHd0cR0l5mzrkqAPYLNYq76LMqjlLeqC8kA9AmEhTr8h0ZkKGp3ELgXEKv9FeVx8tXKPFLPEbXZBHNue/PPNUZNz3Tj4e9J0fm4D+8Z8dbctVXW6WdVWthxsru7IQ'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fitzrovianews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tottenham Street restaurant is helping essential workers with discounted takeaway&nbsp;meals' href='https://news.fitzrovia.org.uk/2020/04/11/tottenham-street-restaurant-is-helping-essential-workers-with-discounted-takeaway-meals/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" />
<link rel='shortlink' href='https://wp.me/puay0-l1f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2020%2F04%2F15%2Fproprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2020%2F04%2F15%2Fproprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown" />
<meta property="og:url" content="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" />
<meta property="og:description" content="Tenants of one of the smallest and most well-loved pubs in Fitzrovia are appealing for funds from its customers to enable it to re-open when social distancing measures are relaxed and London return…" />
<meta property="article:published_time" content="2020-04-15T16:26:56+00:00" />
<meta property="article:modified_time" content="2020-04-15T16:26:56+00:00" />
<meta property="og:site_name" content="Fitzrovia News" />
<meta property="og:image" content="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="465" />
<meta property="og:image:alt" content="Front of public house in street." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FitzroviaNews" />
<meta name="twitter:site" content="@FitzroviaNews" />
<meta name="twitter:text:title" content="Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after&nbsp;lockdown" />
<meta name="twitter:image" content="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=640" />
<meta name="twitter:image:alt" content="Front of public house in street." />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://news.fitzrovia.org.uk/?openidserver=1' />
<link rel='openid.delegate' href='https://news.fitzrovia.org.uk/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://news.fitzrovia.org.uk/osd.xml" title="Fitzrovia News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fitzrovia News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Neighbourhood news, features, and comment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://news.fitzrovia.org.uk/feed/;icon-uri=https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Tenants of one of the smallest and most well-loved pubs in Fitzrovia are appealing for funds from its customers to enable it to re-open when social distancing measures are relaxed and London returns to some sort of normality, whenever that may be. Bradley&#039;s Spanish Bar, tucked away off Oxford Street in the tiny single-track lane&hellip;" />
<link rel="amphtml" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/amp/"><link rel="icon" href="https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=32" sizes="32x32" />
<link rel="icon" href="https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=180" />
<meta name="msapplication-TileImage" content="https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=270" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-80801 single-format-standard customizer-styles-applied highlander-enabled highlander-light">
	<aside class="header-widget">
			</aside>
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-59438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59438"><a href="http://fitzrovia.org.uk">Fitzrovia Neighbourhood Association</a></li>
<li id="menu-item-10959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10959"><a href="https://news.fitzrovia.org.uk/">Home</a></li>
<li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10960"><a href="https://news.fitzrovia.org.uk/about/">About Fitzrovia News</a>
<ul class="sub-menu">
	<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://news.fitzrovia.org.uk/about/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-10962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10962"><a href="https://news.fitzrovia.org.uk/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://news.fitzrovia.org.uk/calendar/">Calendar</a></li>
<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://news.fitzrovia.org.uk/contact-fitzrovia-news/">Contact Fitzrovia News</a></li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://news.fitzrovia.org.uk/donate/">Donate</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10966"><a title="Join our mailing list" href="http://us4.campaign-archive1.com/home/?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50">Newsletter</a></li>
</ul></div>		</nav>
		<a href="https://news.fitzrovia.org.uk/" title="Fitzrovia News" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://fitzrovianews.files.wordpress.com/2014/06/cropped-fitzrovia-skyline.jpg" height="327" width="1500" alt="Fitzrovia News" />
<div class="logo logo-overlay">
<h1 class="logo-name">Fitzrovia News</h1>
<h2 class="logo-desc">Neighbourhood news, features, and comment</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-14132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14132"><a href="https://news.fitzrovia.org.uk/">Home</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://news.fitzrovia.org.uk/category/environment/">Environment</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14124"><a href="https://news.fitzrovia.org.uk/category/culture/">Culture</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://news.fitzrovia.org.uk/category/society/">Society</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://news.fitzrovia.org.uk/category/history/">History</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14127"><a href="https://news.fitzrovia.org.uk/category/business/">Business</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14128"><a href="https://news.fitzrovia.org.uk/category/politics/">Politics</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14129"><a href="https://news.fitzrovia.org.uk/category/life/">Life</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14130"><a href="https://news.fitzrovia.org.uk/category/events/">Events</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://news.fitzrovia.org.uk/category/comment/">Comment</a></li>
<li id="menu-item-59154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59154"><a href="https://news.fitzrovia.org.uk/2015/06/18/how-to-connect-with-fitzrovia-news-via-email-rss-and-social-media/">Social</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-80801" class="post-80801 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-culture tag-hanway-street tag-pubs">
	<header class="post-header">
		<h1 class="entry-title">Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after&nbsp;lockdown</h1>
		<p class="meta post-meta">Posted on <span class="updated">5:26 pm, Wednesday, 15 April 2020</span>  by <span class="vcard author"><a class="fn" href="https://news.fitzrovia.org.uk/author/angelalovely2014/">Angela Lovely</a></span>  in <a href="https://news.fitzrovia.org.uk/category/business/" rel="category tag">Business</a>, <a href="https://news.fitzrovia.org.uk/category/culture/" rel="category tag">Culture</a></p>
	</header>
		<div class="entry clearfix">
				
<p>Tenants of one of the smallest and most well-loved pubs in Fitzrovia are appealing for funds from its customers to enable it to re-open when social distancing measures are relaxed and London returns to some sort of normality, whenever that may be.</p>
<div data-shortcode="caption" id="attachment_59884" style="width: 630px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-59884" data-attachment-id="59884" data-permalink="https://news.fitzrovia.org.uk/2015/11/16/developer-buys-oxford-street-and-hanway-street-buildings-in-crossrail-2-land-grab/bradleys-spanish-bar-hanway-street/" data-orig-file="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg" data-orig-size="1000,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ35&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447409436&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bradleys-spanish-bar-hanway-street" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=620" class="size-large wp-image-59884" src="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=620" alt="Front of public house in street." width="620" height="465" srcset="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=620 620w, https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=150 150w, https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=300 300w, https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?w=768 768w, https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" /><p id="caption-attachment-59884" class="wp-caption-text">Bradley&#8217;s Spanish bar on the ground floor and basement of 42-44 Hanway Street.</p></div>
<p><a href="https://www.bradleysspanishbar.com/" target="_blank" rel="noopener">Bradley&#8217;s Spanish Bar</a>, tucked away off Oxford Street in the tiny single-track lane of Hanway Street, has been a drinking den since the late nineteenth-century. The distinctive unlisted-building-of-merit dates from the mid-1860s and the ground and basement rooms became a licensed premises shortly after. <br /><br />Williams &amp; Humbert, who were importers of sherry, opened a Spanish bar here around 1959. After a series of ownership changes it became known as Bradley’s Bar in the late 1970s. The name was taken from &#8220;a former patron, William Bradley, a decorative glass-cutter in Hanway Place, who apparently ran a social club for his employees here&#8221;, <a href="https://blogs.ucl.ac.uk/survey-of-london/tag/bradleys-spanish-bar/" target="_blank" rel="noopener">according to the Survey of London</a>.<br /><br />The free house has famously been home to a series of rickety, vinyl-playing jukeboxes. &#8220;Our current (and as usual, somewhat temperamental) jukebox resident is an NSM Prestige II built sometime in the late 70s or early 80s. We regularly change the music lineup from our eclectic collection of over 20,000 singles,&#8221; says their website.</p>
<p>The pub was a stop on the <a href="https://news.fitzrovia.org.uk/2011/03/01/join-the-fitzrovia-crawl-from-28-march-to-2-april/" target="_blank" rel="noopener"><em>Fitzrovia News</em> Pub Crawl</a> organised by the late, great <a href="https://news.fitzrovia.org.uk/2020/04/06/in-memoriam-mike-pentelow-1946-2020/" target="_blank" rel="noopener">Mike Pentelow</a>.<br /><br />For the past ten years it has been run by Absolutely Barking Limited who pride themselves on being caretakers of an institution where time stands still while all around it seems to be changing by the week.<br /><br />&#8220;Like so many independent places, we&#8217;re really struggling to find the funds to open again once this whole situation is over,&#8221; says Jan De Vries the bar manager.<br /><br />&#8220;We do appreciate it that lives are more important and fully understand that it&#8217;s an absolute necessity to stay closed as long as needed. But we still hope that when this eventually finishes, we&#8217;ll be able to continue to be the favourite watering hole of lots of locals, shoppers, tourists, creative minds and everything in between,&#8221; he says.<br /><br />To help them get up an running again they are crowdfunding and hoping to raise £20,000 &#8220;in order to get us through this horrible period&#8221; says De Vries.<br /><br />In return for helping the campaign the &#8220;there will be quite a few parties once we’re up and running again and you’ll all be invited to join us&#8221;, they say. <br /><br />So far the campaign has successfully raised half the target in less than a week.<br /><br /><em>Crowdfunder: <a href="https://www.gofundme.com/f/keep-bradleys-spanish-bar-alive" target="_blank" rel="noopener">Keep Bradley’s Spanish Bar alive</a>.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-80801" class="share-facebook sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-80801" class="share-twitter sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-80801" class="share-linkedin sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-80801" class="share-skype sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-80801" class="share-pinterest sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7190388-80801-5e973c36ef546' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=7190388&amp;post_id=80801&amp;origin=fitzrovianews.wordpress.com&amp;obj_id=7190388-80801-5e973c36ef546&amp;domain=news.fitzrovia.org.uk' data-name='like-post-frame-7190388-80801-5e973c36ef546'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://news.fitzrovia.org.uk/tag/hanway-street/" rel="tag">Hanway Street</a></li><li><a href="https://news.fitzrovia.org.uk/tag/pubs/" rel="tag">pubs</a></li></ul></div>	</article>		</div>
			<aside class="sidebar sb-right"><div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search Fitzrovia News</h4><form role="search" method="get" id="searchform" action="https://news.fitzrovia.org.uk/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="text-11" class="sb-widget widget_text">			<div class="textwidget"><a href="http://twitter.com/FitzroviaNews" rel="publisher noopener noreferrer" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/01/twitter_logo_blue.png" alt="Twitter" style="border:0;width:25px;height:25px;" /> </a>
<a href="https://www.facebook.com/FitzroviaNews" rel="publisher noopener noreferrer" style="text-decoration:none;" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/01/fb-f-logo__blue_29.png" alt="Facebook" style="border:0;width:25px;height:25px;" />  </a>
<a href="https://www.linkedin.com/company/fitzrovia-news" rel="publisher noopener noreferrer" style="text-decoration:none;" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/11/linkedin-inbug-2crev.png" alt="LinkedIn" style="border:0;width:25px;height:25px;" />  </a> 
<a href="https://www.instagram.com/fitzrovianews/" rel="publisher noopener noreferrer" target="_blank" style="text-decoration:none;"><img src="https://fitzrovianews.files.wordpress.com/2017/01/instagram-logo.png" alt="Instagram" style="border:0;width:25px;height:25px;" /> </a>
<a href="http://tumblr.fitzrovia.org.uk/" rel="publisher noopener noreferrer" target="_blank" style="text-decoration:none;"><img src="https://i2.wp.com/38.media.tumblr.com/avatar_fee7ff3e9d6a_40.png" alt="Tumblr" style="border:0;width:25px;height:25px;" /> </a> </div>
		</div><div id="text-12" class="sb-widget widget_text">			<div class="textwidget">Subscribe to our <strong><a href="http://eepurl.com/x7UlX" target="_blank" rel="noopener noreferrer">email newsletter</a></strong></div>
		</div><div id="media_image-5" class="sb-widget widget_media_image"><h4 class="widget-title">Latest printed newspaper</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 676px" class="wp-caption alignnone"><a href="https://archive.fitzrovia.org.uk/2020/03/03/fitzrovia-news-no-156-march-2020/"><img class="image alignnone" src="https://towerarchive.files.wordpress.com/2020/03/fn156-front-page.png" alt="Fitzrovia News, Spring 2020." width="666" height="924" /></a><p class="wp-caption-text">Fitzrovia News FN156, March 2020.</p></div></div><div id="mh_custom_posts-2" class="sb-widget mh_custom_posts"><h4 class="widget-title">Featured posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2020/03/25/spring-park-life-in-the-age-of-covid-19/" title="Spring park life in the age of&nbsp;Covid-19"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="" srcset="https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg?w=150&amp;h=112&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="80579" data-permalink="https://news.fitzrovia.org.uk/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1/" data-orig-file="https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg" data-orig-size="1000,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 7D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584865052&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2020/03/2-spring2020-regents-park-21-22-mar-2020-photo-a-m-hanson_imgref-7j8a0147-rew1-smallfile-1.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2020/03/25/spring-park-life-in-the-age-of-covid-19/" title="Spring park life in the age of&nbsp;Covid-19">Spring park life in the age of&nbsp;Covid-19</a></h3>
											<p class="meta">1:05 pm, Wednesday, 25 March 2020						</p>
									</div>
				<div class="mh-excerpt">By A M Hanson Spring Rays, but for how long? Like many I sought the fresh air and solace in The Regent&#8217;s Park over the weekend as the first sunny days of spring appear <a href="https://news.fitzrovia.org.uk/2020/03/25/spring-park-life-in-the-age-of-covid-19/" title="Spring park life in the age of&nbsp;Covid-19">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2020/03/23/camden-and-westminster-councils-appeal-for-volunteers-as-they-announce-some-services-need-to-change/" title="Camden and Westminster councils appeal for volunteers as they announce some services need to&nbsp;change"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Stay at home." srcset="https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="80548" data-permalink="https://news.fitzrovia.org.uk/2020/03/23/camden-and-westminster-councils-appeal-for-volunteers-as-they-announce-some-services-need-to-change/covid-19-stay-home/" data-orig-file="https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png" data-orig-size="711,463" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="covid-19-stay-home" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2020/03/covid-19-stay-home.png?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2020/03/23/camden-and-westminster-councils-appeal-for-volunteers-as-they-announce-some-services-need-to-change/" title="Camden and Westminster councils appeal for volunteers as they announce some services need to&nbsp;change">Camden and Westminster councils appeal for volunteers as they announce some services need to&nbsp;change</a></h3>
											<p class="meta">9:36 pm, Monday, 23 March 2020						</p>
									</div>
				<div class="mh-excerpt">The leaders of both local councils serving Fitzrovia have appealed for volunteers and have announced that many services they offer will need to change in response the the <a href="https://news.fitzrovia.org.uk/2020/03/23/camden-and-westminster-councils-appeal-for-volunteers-as-they-announce-some-services-need-to-change/" title="Camden and Westminster councils appeal for volunteers as they announce some services need to&nbsp;change">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2020/02/25/womens-group-gather-evidence-for-safe-zone-around-whitfield-street-health-centre/" title="Women&#8217;s group gather evidence for &#8216;safe zone&#8217; around Whitfield Street health&nbsp;centre"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2020/02/man-standing-outside-stopes.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Man standing outside women&#039;s clinic." srcset="https://fitzrovianews.files.wordpress.com/2020/02/man-standing-outside-stopes.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2020/02/man-standing-outside-stopes.jpg?w=150&amp;h=112&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="80433" data-permalink="https://news.fitzrovia.org.uk/2020/02/25/womens-group-gather-evidence-for-safe-zone-around-whitfield-street-health-centre/man-standing-outside-stopes/" data-orig-file="https://fitzrovianews.files.wordpress.com/2020/02/man-standing-outside-stopes.jpg" data-orig-size="640,425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-LX100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1582279796&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="man-standing-outside-stopes" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2020/02/man-standing-outside-stopes.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2020/02/man-standing-outside-stopes.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2020/02/25/womens-group-gather-evidence-for-safe-zone-around-whitfield-street-health-centre/" title="Women&#8217;s group gather evidence for &#8216;safe zone&#8217; around Whitfield Street health&nbsp;centre">Women&#8217;s group gather evidence for &#8216;safe zone&#8217; around Whitfield Street health&nbsp;centre</a></h3>
											<p class="meta">2:54 pm, Tuesday, 25 February 2020						</p>
									</div>
				<div class="mh-excerpt">A group campaigning for an end to the harassment of pregnant people outside abortion clinics nationwide is gathering evidence in order to create a safe zone around a health <a href="https://news.fitzrovia.org.uk/2020/02/25/womens-group-gather-evidence-for-safe-zone-around-whitfield-street-health-centre/" title="Women&#8217;s group gather evidence for &#8216;safe zone&#8217; around Whitfield Street health&nbsp;centre">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/" title="Pedestrian crossing on Tottenham Court Road has become a collision hot&nbsp;spot"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2019/09/blood-on-the-pavement-tcr.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Dried blood on pavement." srcset="https://fitzrovianews.files.wordpress.com/2019/09/blood-on-the-pavement-tcr.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2019/09/blood-on-the-pavement-tcr.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="79903" data-permalink="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/olympus-digital-camera-19/" data-orig-file="https://fitzrovianews.files.wordpress.com/2019/09/blood-on-the-pavement-tcr.jpg" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;TG-5&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1567529619&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.5&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Blood on the pavement" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2019/09/blood-on-the-pavement-tcr.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2019/09/blood-on-the-pavement-tcr.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/" title="Pedestrian crossing on Tottenham Court Road has become a collision hot&nbsp;spot">Pedestrian crossing on Tottenham Court Road has become a collision hot&nbsp;spot</a></h3>
											<p class="meta">12:18 pm, Wednesday, 11 September 2019						</p>
									</div>
				<div class="mh-excerpt">A light-controlled crossing on Tottenham Court Road has become a collision hot spot after three pedestrians were seriously injured after being struck by buses in almost <a href="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/" title="Pedestrian crossing on Tottenham Court Road has become a collision hot&nbsp;spot">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2019/06/04/the-final-days-of-fitzrovia-neighbourhood-centre/" title="The final days of Fitzrovia Neighbourhood&nbsp;Centre"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2019/05/fitzrovia-neighbourhood-centre-2019.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Street view of Fitzrovia Neighbourhood Centre." srcset="https://fitzrovianews.files.wordpress.com/2019/05/fitzrovia-neighbourhood-centre-2019.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2019/05/fitzrovia-neighbourhood-centre-2019.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="79051" data-permalink="https://news.fitzrovia.org.uk/2019/06/04/the-final-days-of-fitzrovia-neighbourhood-centre/olympus-digital-camera-11/" data-orig-file="https://fitzrovianews.files.wordpress.com/2019/05/fitzrovia-neighbourhood-centre-2019.jpg" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;TG-5&quot;,&quot;caption&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1559300727&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.14&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;OLYMPUS DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fitzrovia Neighbourhood Centre 2019" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2019/05/fitzrovia-neighbourhood-centre-2019.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2019/05/fitzrovia-neighbourhood-centre-2019.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2019/06/04/the-final-days-of-fitzrovia-neighbourhood-centre/" title="The final days of Fitzrovia Neighbourhood&nbsp;Centre">The final days of Fitzrovia Neighbourhood&nbsp;Centre</a></h3>
											<p class="meta">6:02 am, Tuesday, 4 June 2019						</p>
									</div>
				<div class="mh-excerpt">The Fitzrovia Neighbourhood Centre will close its doors in June for the last time after five decades of delivering a housing and welfare advice service and numerous community <a href="https://news.fitzrovia.org.uk/2019/06/04/the-final-days-of-fitzrovia-neighbourhood-centre/" title="The final days of Fitzrovia Neighbourhood&nbsp;Centre">[...]</a></div>
			</li>        </ul></div><div id="linkcat-232723" class="sb-widget widget_links"><h4 class="widget-title">Our Advertisers</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alexanderstevenson.co.uk/" title="The Public Sector &#8211; Managing the unmanageable" target="_blank">Alexander Stevenson</a></li>
<li><a href="http://www.allsaintsmargaretstreet.org.uk" title="Your neighbourhood church as featured in Fitzrovia News" target="_blank">All Saints Margaret Street</a></li>
<li><a href="http://bloomsburylabour.wordpress.com/" title="Bloomsbury Ward Councillors" target="_blank">Bloomsbury Labour</a></li>
<li><a href="http://www.georgiangroup.org.uk" target="_blank">Georgian Group</a></li>
<li><a href="http://www.gigsfishandchips.com/" title="The home of traditional Fish &amp; Chips" target="_blank">Gigs Fish &amp; Chips</a></li>
<li><a href="http://www.mplmaintenance.co.uk" title="Plumbing and heating, painting and decorating, flooring, landlord certificates, electrical and more.">MPL Maintenance and Flooring</a></li>
<li><a href="http://www.rib.co.uk" title="Property Consultants" target="_blank">Robert Irving Burns</a></li>
<li><a href="http://www.flickr.com/photos/fitzrovianews/4473144387/in/set-72157623603592151/" title="Shiv Pharmacy, 76 Great Titchfield Street" target="_blank">Shiv Pharmacy</a></li>

	</ul>
</div>
<div id="archives-2" class="sb-widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://news.fitzrovia.org.uk/2020/04/'> April 2020 </option>
	<option value='https://news.fitzrovia.org.uk/2020/03/'> March 2020 </option>
	<option value='https://news.fitzrovia.org.uk/2020/02/'> February 2020 </option>
	<option value='https://news.fitzrovia.org.uk/2020/01/'> January 2020 </option>
	<option value='https://news.fitzrovia.org.uk/2019/12/'> December 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/11/'> November 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/10/'> October 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/09/'> September 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/08/'> August 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/07/'> July 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/06/'> June 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/05/'> May 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/03/'> March 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/02/'> February 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2019/01/'> January 2019 </option>
	<option value='https://news.fitzrovia.org.uk/2018/12/'> December 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/11/'> November 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/10/'> October 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/09/'> September 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/08/'> August 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/07/'> July 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/06/'> June 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/05/'> May 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/04/'> April 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/03/'> March 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/02/'> February 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/01/'> January 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2017/12/'> December 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/11/'> November 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/10/'> October 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/09/'> September 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/08/'> August 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/07/'> July 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/06/'> June 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/05/'> May 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/04/'> April 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/03/'> March 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/02/'> February 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/01/'> January 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2016/12/'> December 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/11/'> November 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/10/'> October 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/09/'> September 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/07/'> July 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/06/'> June 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/05/'> May 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/04/'> April 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/03/'> March 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/02/'> February 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/01/'> January 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2015/12/'> December 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/11/'> November 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/10/'> October 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/09/'> September 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/08/'> August 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/07/'> July 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/06/'> June 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/05/'> May 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/04/'> April 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/03/'> March 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/02/'> February 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/01/'> January 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2014/12/'> December 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/11/'> November 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/10/'> October 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/09/'> September 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/08/'> August 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/07/'> July 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/06/'> June 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/05/'> May 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/04/'> April 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/03/'> March 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/02/'> February 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/01/'> January 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2013/12/'> December 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/11/'> November 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/10/'> October 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/09/'> September 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/08/'> August 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/06/'> June 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/05/'> May 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/04/'> April 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/03/'> March 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/02/'> February 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/01/'> January 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2012/12/'> December 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/11/'> November 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/10/'> October 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/09/'> September 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/08/'> August 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/07/'> July 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/06/'> June 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/05/'> May 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/04/'> April 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/03/'> March 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/02/'> February 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/01/'> January 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2011/12/'> December 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/11/'> November 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/10/'> October 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/09/'> September 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/08/'> August 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/07/'> July 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/06/'> June 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/05/'> May 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/04/'> April 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/03/'> March 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/02/'> February 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/01/'> January 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2010/12/'> December 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/11/'> November 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/10/'> October 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/09/'> September 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/08/'> August 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/07/'> July 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/06/'> June 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/05/'> May 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/04/'> April 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/03/'> March 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/02/'> February 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/01/'> January 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2009/12/'> December 2009 </option>
	<option value='https://news.fitzrovia.org.uk/2009/11/'> November 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="linkcat-1356" class="sb-widget widget_links"><h4 class="widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://25gressestreet.yolasite.com/" target="_blank">25 Gresse Street Tenants and Residents&#039; Association</a></li>
<li><a href="http://www.squatter.org.uk/" title="Legal and practical advice to squatters and other homeless people." target="_blank">Advisory Service For Squatters</a></li>
<li><a href="http://www.bbc.co.uk/news/england/london" target="_blank">BBC London News</a></li>
<li><a href="http://www.bookmarksbookshop.co.uk/" title="Bookmarks, 1 Bloomsbury Street, London WC1B 3QE" target="_blank">Bookmarks independent bookshop</a></li>
<li><a href="http://www.centrallondonctc.org.uk" title="All-day cycle rides for all abilities in the countryside around London">Central London CTC</a></li>
<li><a href="http://charlottestreetassociation.yolasite.com/" title="The Charlotte Street Association comments on local planning applications, planning policy documents issued by Camden and Westminster Councils, licensing applications and other issues.." target="_blank">Charlotte Street Association</a></li>
<li><a href="http://www.civicvoice.org.uk/" title="Civic Voice is the national charity for the civic movement in England. We make places more attractive, enjoyable and distinctive. We promote civic pride." target="_blank">Civic Voice</a></li>
<li><a href="http://en.wikipedia.org/wiki/Fitzrovia" target="_blank">Fitzrovia – Wikipedia, the free encyclopedia</a></li>
<li><a href="http://www.fitzroviacentre.org" target="_blank">Fitzrovia Centre</a></li>
<li><a href="http://archive.fitzrovia.org.uk" title="A digital collection of Fitzrovia&#8217;s neighbourhood newspapers" target="_blank">Fitzrovia Community Newspaper Archive</a></li>
<li><a href="http://fitzroviafestival.org.uk" target="_blank">Fitzrovia Festival</a></li>
<li><a href="http://www.fitzrovia.org.uk" title="Fitzrovia Neighbourhood Association registered charity" target="_blank">Fitzrovia Neighbourhood Association</a></li>
<li><a href="http://www.fitzroviatrust.org.uk/" title="Acquires mixed use properties for high quality affordable housing and accommodation for shops and businesses of value to the local community." target="_blank">Fitzrovia Trust</a></li>
<li><a href="http://fitzwest.org/wordpress" title="Fitzrovia West has been designated a neighbourhood area by Westminster City Council." target="_blank">Fitzrovia West Neighbourhood Forum</a></li>
<li><a href="https://www.samuelfrench-london.co.uk/" title="Our theatre bookshop in central London, stocking plays, musicals and books on the theatre, is backed with unique knowledge and experience" target="_blank">French&#039;s Theatre Bookshop</a></li>
<li><a href="http://savinggeorgianbuildings.blogspot.com/" target="_blank">Georgian Group Blog</a></li>
<li><a href="http://www.holbornvoice.org.uk" title="Holborn Voice, here to serve everyone who lives or works in Holborn" target="_blank">Holborn Voice</a></li>
<li><a href="http://www.housmans.com/" title="Not-for-profit bookshop, specialising in books, zines, and periodicals of radical interest and progressive politics. The largest range of radical newsletters, newspapers and magazines of any shop in Britain." target="_blank">Housmans Bookshop</a></li>
<li><a href="http://j-glanz.blogspot.com/" title="Jonathan Glanz &#8211; West End Ward councillor">Jonathan Glanz</a></li>
<li><a href="http://www.kingscrossenvironment.com/" title="Share your Kings Cross news, views, events and grumbles." target="_blank">King&#039;s Cross Local Environment</a></li>
<li><a href="http://londonlabourfilmfest.com/" target="_blank">London Labour Film Festival</a></li>
<li><a href="http://londonmuralpreservationsociety.wordpress.com/" target="_blank">London Mural Preservation Society</a></li>
<li><a href="http://londontrails.wordpress.com/" title="The walking tours with old maps">London Trails</a></li>
<li><a href="http://www.mediatrust.org/" title="We work with media organisations and charities to enhance their communications and enable communities to find their voice and make it heard" target="_blank">Media Trust</a></li>
<li><a href="http://www.memorial2007.org.uk/" title="We are seeking to erect the first national memorial anywhere in the world to commemorate enslaved Africans and their descendants on a site in the Rose Gardens of London&#8217;s Hyde Park." target="_blank">Memorial 2007</a></li>
<li><a href="http://www.richardosley.com/" title="Deputy editor of the Camden New Journal" target="_blank">Richard Osley</a></li>
<li><a href="http://sarahhayward.info/" title="Leader Camden Council" target="_blank">Sarah Hayward</a></li>
<li><a href="http://www.squashcampaign.org/" title="Squatters&#8217; Acion for Secure Homes" target="_blank">Squash</a></li>
<li><a href="http://www.mhnbf.co.uk/" title="If you worked at the Middlesex Hospital or you did your training there you can join The Middlesex Hospital Nurses’ Benevolent Fund." target="_blank">The Middlesex Hospital Nurses&#039; Benevolent Fund</a></li>
<li><a href="http://www.vac.org.uk/" title="develop and promote voluntary and community activity" target="_blank">Voluntary Action Camden</a></li>
<li><a href="http://www.westminster.gov.uk/services/libraries/news/writing/mbnwriters/" title="Westminster Writers was founded in 1996 and is the longest-established of the writing groups in Westminster Libraries.">Westminster Writers</a></li>

	</ul>
</div>
<div id="blog_subscription-2" class="sb-widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Follow Fitzrovia News by Email</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Join 5,048 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="7190388"/>
                    <input type="hidden" name="source" value="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="fbb5162611" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</div><div id="text-6" class="sb-widget widget_text"><h4 class="widget-title">License</h4>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i1.wp.com/i.creativecommons.org/l/by-nc-sa/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.</div>
		</div><div id="text-10" class="sb-widget widget_text">			<div class="textwidget">Skyline <a href="http://www.flickr.com/photos/bowbrick/6410502165/" target="_blank" rel="noopener noreferrer">photo</a> by Steve Bowbrick.</div>
		</div><div id="meta-4" class="sb-widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fitzrovianews.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://news.fitzrovia.org.uk/feed/">Entries feed</a></li>
			<li><a href="https://news.fitzrovia.org.uk/comments/feed/">Comments feed</a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js", function( data, textStatus, jqxhr ) { window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"21e879c465ab770716462820c","lid":"b4f3f2dd50","uniqueMethods":true}) });} );</script>

	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-2" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">Published by </h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Fitzrovia+Neighbourhood+Association%2CFitzrovia+Neighbourhood+Centre%2C39+Tottenham+Street%2CFitzrovia%2C+London+W1T+4RX&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=fitzrovia%2Bneighbourhood%2Bassociation%2C%2Bfitzrovia%2Bneighbourhood%2Bcentre%2C%2B39%2Btottenham%2Bstreet%2C%2Bfitzrovia%2C%2Blondon%2Bw1t%2B4rx" target="_blank">Fitzrovia Neighbourhood Association,<br/>Fitzrovia Neighbourhood Centre,<br/>39 Tottenham Street,<br/>Fitzrovia, <br/>London W1T 4RX</a></div></div></div><div id="text-13" class="footer-widget footer-1 widget_text">			<div class="textwidget"><span>
   
  <a href="http://www.facebook.com/fitzrovianews">FB</a>
  <a href="http://www.twitter.com/fitzrovianews">Twitter</a>
</span></div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="top-posts-3" class="footer-widget footer-2 widget_top-posts"><h6 class="footer-widget-title">Top Posts &amp; Pages</h6><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" title="Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2015/11/bradleys-spanish-bar-hanway-street.jpg?resize=40%2C40" alt="Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" title="Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown" class="bump-view" data-bump-view="tp" aria-current="page">Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown</a>
							</div>
													</li>
										<li>
						<a href="https://news.fitzrovia.org.uk/2020/04/06/in-memoriam-mike-pentelow-1946-2020/" title="In memoriam: Mike Pentelow (1946-2020)" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2020/04/mike-pentelow-2018-king-and-queen-640.jpg?resize=40%2C40" alt="In memoriam: Mike Pentelow (1946-2020)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2020/04/06/in-memoriam-mike-pentelow-1946-2020/" title="In memoriam: Mike Pentelow (1946-2020)" class="bump-view" data-bump-view="tp">In memoriam: Mike Pentelow (1946-2020)</a>
							</div>
													</li>
										<li>
						<a href="https://news.fitzrovia.org.uk/2019/09/06/investigation-of-former-hospital-and-workhouse-site-reveals-intact-human-burial-remains/" title="Investigation of former hospital and workhouse site reveals intact human burial remains" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2019/09/burial-216-mddx-annx.jpg?resize=40%2C40" alt="Investigation of former hospital and workhouse site reveals intact human burial remains" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2019/09/06/investigation-of-former-hospital-and-workhouse-site-reveals-intact-human-burial-remains/" title="Investigation of former hospital and workhouse site reveals intact human burial remains" class="bump-view" data-bump-view="tp">Investigation of former hospital and workhouse site reveals intact human burial remains</a>
							</div>
													</li>
										<li>
						<a href="https://news.fitzrovia.org.uk/2015/05/21/tottenham-court-road-before-central-cross/" title="Tottenham Court Road before redevelopment in the 1970s" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2013/03/tcr-shack-site.jpg?w=1200&#038;resize=40%2C40" alt="Tottenham Court Road before redevelopment in the 1970s" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2015/05/21/tottenham-court-road-before-central-cross/" title="Tottenham Court Road before redevelopment in the 1970s" class="bump-view" data-bump-view="tp">Tottenham Court Road before redevelopment in the 1970s</a>
							</div>
													</li>
										<li>
						<a href="https://news.fitzrovia.org.uk/2019/06/12/lidl-to-open-its-first-central-london-store-on-tottenham-court-road/" title="Lidl to open its first central London store on Tottenham Court Road" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2019/06/img_20190612_134421296.jpg?w=1200&#038;resize=40%2C40" alt="Lidl to open its first central London store on Tottenham Court Road" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2019/06/12/lidl-to-open-its-first-central-london-store-on-tottenham-court-road/" title="Lidl to open its first central London store on Tottenham Court Road" class="bump-view" data-bump-view="tp">Lidl to open its first central London store on Tottenham Court Road</a>
							</div>
													</li>
										<li>
						<a href="https://news.fitzrovia.org.uk/2020/04/11/tottenham-street-restaurant-is-helping-essential-workers-with-discounted-takeaway-meals/" title="Tottenham Street restaurant is helping essential workers with discounted takeaway meals" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2020/04/hiba-tottenham-street-helping-nhs-tfl-met-police.jpg?resize=40%2C40" alt="Tottenham Street restaurant is helping essential workers with discounted takeaway meals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2020/04/11/tottenham-street-restaurant-is-helping-essential-workers-with-discounted-takeaway-meals/" title="Tottenham Street restaurant is helping essential workers with discounted takeaway meals" class="bump-view" data-bump-view="tp">Tottenham Street restaurant is helping essential workers with discounted takeaway meals</a>
							</div>
													</li>
										<li>
						<a href="https://news.fitzrovia.org.uk/2011/04/25/banksy-graffiti-fitzrovia/" title="Banksy&#039;s rat daubs graffiti in Fitzrovia" class="bump-view" data-bump-view="tp">
								<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2011/04/banksy_clipstone_crop.jpg?w=1200&#038;resize=40%2C40" alt="Banksy&#039;s rat daubs graffiti in Fitzrovia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://news.fitzrovia.org.uk/2011/04/25/banksy-graffiti-fitzrovia/" title="Banksy&#039;s rat daubs graffiti in Fitzrovia" class="bump-view" data-bump-view="tp">Banksy&#039;s rat daubs graffiti in Fitzrovia</a>
							</div>
													</li>
					</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="facebook-likebox-4" class="footer-widget footer-3 widget_facebook_likebox"><h6 class="footer-widget-title"><a href="https://www.facebook.com/fitzrovianews">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fitzrovianews" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fitzrovianews"><a href="https://www.facebook.com/fitzrovianews">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div id="recent-comments-2" class="footer-widget footer-3 widget_recent_comments"><h6 class="footer-widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Proprietors of historic pub on Hanway Street launch crowdfunder to re-open after lockdown &#8211; Fitzrovia News" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" rel="nofollow"><img alt='' src='https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstexttop" style=""><a href="https://news.fitzrovia.org.uk/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" rel="nofollow">Proprietors of histo&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2020/04/06/in-memoriam-mike-pentelow-1946-2020/#comment-16347">In memoriam: Mike Pentelow&hellip;</a></td></tr><tr><td title="Day of protest organised to save last crown post office serving Fitzrovia &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2020/02/25/day-of-protest-organised-to-save-last-crown-post-office-serving-fitzrovia/" rel="nofollow"><img alt='' src='https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2020/02/25/day-of-protest-organised-to-save-last-crown-post-office-serving-fitzrovia/" rel="nofollow">Day of protest organ&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2020/02/04/great-portland-street-crown-post-office-to-close-and-pass-into-private-hands/#comment-16344">Great Portland Street crown po&hellip;</a></td></tr><tr><td title="Bloomsbury, Fitzrovia and the origins of eugenics &#8211; Fitzrovia News | Prometheism Transhumanism Post Humanism" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://www.euvolution.com/prometheism-transhumanism-posthumanism/bloomsbury-fitzrovia-and-the-origins-of-eugenics-fitzrovia-news/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="https://www.euvolution.com/prometheism-transhumanism-posthumanism/bloomsbury-fitzrovia-and-the-origins-of-eugenics-fitzrovia-news/" rel="nofollow">Bloomsbury, Fitzrovi&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2019/10/04/bloomsbury-fitzrovia-and-the-origins-of-eugenics/#comment-16343">Bloomsbury, Fitzrovia and the&hellip;</a></td></tr><tr><td title="TfL limits buses to 10mph on Tottenham Court Road after &#8216;a number of collisions&#8217; between buses and pedestrians &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2019/10/01/tfl-limits-buses-to-10mph-on-tottenham-court-road-after-a-number-of-collisions-between-buses-and-pedestrians/" rel="nofollow"><img alt='' src='https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2019/10/01/tfl-limits-buses-to-10mph-on-tottenham-court-road-after-a-number-of-collisions-between-buses-and-pedestrians/" rel="nofollow">TfL limits buses to&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/#comment-16342">Pedestrian crossing on Tottenh&hellip;</a></td></tr><tr><td title="Pedestrian crossing on Tottenham Court Road has become a collision hot spot &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/" rel="nofollow"><img alt='' src='https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2019/09/11/pedestrian-crossing-on-tottenham-court-road-has-become-a-collision-hot-spot/" rel="nofollow">Pedestrian crossing&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2019/09/02/third-collision-involving-bus-and-pedestrian-at-junction-of-tottenham-court-road-and-torrington-place/#comment-16341">Third collision involving bus&hellip;</a></td></tr><tr><td title="Second pedestrian seriously injured on Tottenham Court Road &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2019/06/18/second-pedestrian-seriously-injured-on-tottenham-court-road/" rel="nofollow"><img alt='' src='https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2019/06/18/second-pedestrian-seriously-injured-on-tottenham-court-road/" rel="nofollow">Second pedestrian se&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2019/06/12/bus-and-pedestrian-collide-on-tottenham-court-road/#comment-16338">Bus and pedestrian collide on&hellip;</a></td></tr><tr><td title="The final days of Fitzrovia Neighbourhood Centre &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2019/06/04/the-final-days-of-fitzrovia-neighbourhood-centre/" rel="nofollow"><img alt='' src='https://fitzrovianews.files.wordpress.com/2020/04/cropped-fn_logo-square-1000.png?w=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2019/06/04/the-final-days-of-fitzrovia-neighbourhood-centre/" rel="nofollow">The final days of Fi&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2019/06/04/the-life-and-changing-times-of-the-fitzrovia-neighbourhood-centre/#comment-16337">The life and changing times of&hellip;</a></td></tr>				</table>
				</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="twitter_timeline-2" class="footer-widget footer-4 widget_twitter_timeline"><h6 class="footer-widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="452075852780429313" href="https://twitter.com/452075852780429313">My Tweets</a></div><div id="rss-2" class="footer-widget footer-4 widget_rss"><h6 class="footer-widget-title"><a class="rsswidget" href="https://us4.campaign-archive.com/feed?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="" title="">Fitzrovia News newsletters</a></h6><ul><li>An error has occurred; the feed is probably down. Try again later.</li></ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2020	
	<a href="https://wordpress.com/?ref=footer_custom_powered" rel="nofollow">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202016y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<div id="eu_cookie_law_widget-2" class="sb-widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</div>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="7190388" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://news.fitzrovia.org.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fitzrovia News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cdb66d1d1c" /><input type="hidden" name="_wp_http_referer" value="/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.fitzrovia.org.uk\/2020\/04\/15\/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown\/":80801};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/04/15/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJx9jMsKgzAQRX+o06HYgF2Ufksc4xDNi2SC+PdNQaXddHnu5RxcE1AMYoJgcpVtKMi14WAyw+AiLQVnI0nTAk5vsQpwtiPu15SbfKVSLvhV8hWOGOkcazHujBzDP2m1Ixtpcrs0CdgwxR8Ar9Mn8PLPm+q7vrs/lJrfk5pMgg==?cssminify=yes' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"7190388","siteName":"Fitzrovia News","siteURL":"https:\/\/news.fitzrovia.org.uk","icon":"<img alt='' src='https:\/\/fitzrovianews.files.wordpress.com\/2020\/04\/cropped-fn_logo-square-1000.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2020%2F04%2F15%2Fproprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown%2F&signup_flow=account&domain=news.fitzrovia.org.uk","themeURL":"","xhrURL":"https:\/\/news.fitzrovia.org.uk\/wp-admin\/admin-ajax.php","nonce":"c293e58c23","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"fbb5162611\" \/>","referer":"https:\/\/news.fitzrovia.org.uk\/2020\/04\/15\/proprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown\/","canFollow":"1","feedID":"26461712","statusMessage":"","customizeLink":"https:\/\/fitzrovianews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffitzrovianews.wordpress.com%2F2020%2F04%2F15%2Fproprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown%2F","postID":"80801","shortlink":"https:\/\/wp.me\/puay0-l1f","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/news.fitzrovia.org.uk\/80801","statsLink":"https:\/\/wordpress.com\/stats\/post\/80801\/news.fitzrovia.org.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,048 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2020%2F04%2F15%2Fproprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown%2F&signup_flow=account&domain=news.fitzrovia.org.uk\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.fitzrovia.org.uk\/wp-admin\/admin-ajax.php","nonce":"733ec8b744","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2020%2F04%2F15%2Fproprietors-of-historic-pub-on-hanway-street-launch-crowdfunder-to-re-open-after-lockdown%2F","blog_id":"7190388","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=7190388&v=wpcom&tz=1&user_id=0&subd=fitzrovianews","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydU+1SAjEMfCFLQVDxh+OjOKXNYY5+2aSc+PTmhENhmBOd+9HcbjdN0q3usrIpMkTWLWkHW7SQ3yct3ehTKifiAERmDQOL0frqgL6USKy3EF0qPZWT3zXo/SRgPE+WfV1jJN1U7xUhgwKHjHGt9ox+mD9O5Vtom0JIcZ97H18orH2rUHaHZYJxi9D9uq0FzsZuVAHCDzjfHqoaivS4kQZFVOHVROeh/L+dlU8CyhxJSWg3h6FdqPf6nCAzZ9HVyC518ZD4DB3pr0O3BiYNVdi0QVDedJohZG8YzvCRPIeB6hcxhW6MhZWoFIQVuGtV3CEzFMUYwGMcuxXjxFdqZYoOhkQjkUpbKAV7Ox6xP2bgIrXQmMgyptiLjtGlt0D52/Q/8VML/tx14SxrSqoEfpiRGoArLrOnpEI5vEknPyqYPKLvvakab7BoejVF/DasInoOT7O75f3idjmbT9tPoP6TaA=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7190388','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7190388','v':'wpcom','tz':'1','user_id':'0','post':'80801','subd':'fitzrovianews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXEvUGFRYmtYY28zRC1SbiVsNlp1SWhjWGJRVj1Sclc5Rzk/RmpsbG1POWhpVkhpQnZYREEyfFFaayVLYiw4YUNxWnNmUEF6MC42bVtWVDRjQWlPR0svZisuWTdPfkZbVUxIdWhjMldPa1lBVldndDRWQVh8a0pBWzNbZ1pMXzBUbTU/SFI0OC5bbU51bHplcHNDcyZrW1pzP1FFW3lHSSwyWz9fSmRsSG4/TzVuY1lETjlBMWlBMS8uMT80UzByRStWPUJbd3AxdyVJRmlwdStwMVdpMllbbEtqflF4Nm1vLldQcm5xdHovVGFbX3BTfnJkM2YtVix6Lj1oPXFrek81JUVXW2ZmMGhMbSxbJXNJaS4zblovdmFqYnMmOV82NXRVakR+UUFxd3YveHIrb0lPY3lCfg=='}]);
_stq.push([ 'clickTrackerInit', '7190388', '80801' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>