<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.fitzrovia.org.uk/xmlrpc.php" />
<title>Camden Council gets £870k to tackle rough sleeping &#8211; Fitzrovia News</title>
<meta name="google-site-verification" content="3zlzBLLOgQrUbpKl2ShWTmLPZ8oj6CBx-YU4keCVAaM" />
<meta name="msvalidate.01" content="6724A7983AE845309E097DC802AEB1F4" />
<meta name="p:domain_verify" content="7acaa661a9c25bdfe9471d1ad03ddff4" />
<meta name="yandex-verification" content="6da1eb23b055bc2e" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=news.fitzrovia.org.uk&amp;id=7190388&amp;t=1529939022&amp;back=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fitzrovianews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Feed" href="https://news.fitzrovia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Comments Feed" href="https://news.fitzrovia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Camden Council gets £870k to tackle rough&nbsp;sleeping Comments Feed" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1524769025j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyVktFOwzAMRX8IEw1GeUJ8S5p6qVkcR42rDr4el3ZCA1SVl+javsd2oripQJCsmNXxCCWNkXJ1Ayav2EGRqj+i+1DrnfsbCzKg5bl4nR2MHXlMyGbbwibqItocs6waFC+bCJfmOmiWvQ/nzc2mYm5o2zJgrWAn08igve32m1vSbnU57oF99B+U0VV9T7jnLiplfb3dCI5WlTMhJD85RS7zs/+jwckHbK0DJDqbuOwnqwTyCcgst8ECk8uiS/EqtrpGFEgSvJLkmwBOydOwhQ7YJokm49dv+A5n6JVfDk8Pz83j8XBs3j4B0gwHug==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/fitzrovianews.wordpress.com\/wp-admin\/admin-ajax.php";
var mh_magazine_js_strings = {"mobile_nav":"Navigation"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkWFuwjAMhS+0EBWpiD/TrrArZK1p3cVOZjuw9vQLjP0YICYmRYoSf+/5OfGH7JC7WHpQP9X1UUDm87aa9MnfAxzhIMFgRcg/cJfYgO3IUnrDCK4oSBjqXTXapRtcTmoEqhW6Uf0dCXmPcPgTm8By6N6dgOJy5UrF5VgGZPUCsQ7Qu2OGi9OlykaoKX0WICzkaXQUhrAgw/ewPQjjIo/Jznl3ET41YrV4TG7IM4f9v3rWqtn8Oia7+pT7eu0E8+l9Xui5adfrZtu07Wb6Aqd73io='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fitzrovianews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Westminster council to draw up new plans for &#8216;improving the Oxford Street&nbsp;District&#8217;' href='https://news.fitzrovia.org.uk/2018/06/15/westminster-council-to-draw-up-new-plans-for-improving-the-oxford-street-district/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/" />
<link rel='shortlink' href='https://wp.me/puay0-i9I' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Camden Council gets £870k to tackle rough sleeping" />
<meta property="og:url" content="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/" />
<meta property="og:description" content="Camden Council has secured £870,000 of government funding to assist homeless people in the borough after a count of rough sleepers identified a more accurate picture of its street population. The m…" />
<meta property="article:published_time" content="2018-06-25T10:01:41+00:00" />
<meta property="article:modified_time" content="2018-06-25T11:29:24+00:00" />
<meta property="og:site_name" content="Fitzrovia News" />
<meta property="og:image" content="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FitzroviaNews" />
<meta name="twitter:text:title" content="Camden Council gets £870k to tackle rough&nbsp;sleeping" />
<meta name="twitter:image" content="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@FitzroviaNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=114" />
<link rel='openid.server' href='https://fitzrovianews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fitzrovianews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://news.fitzrovia.org.uk/osd.xml" title="Fitzrovia News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fitzrovia News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Neighbourhood news, features, and comment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://news.fitzrovia.org.uk/feed/;icon-uri=https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Camden Council has secured £870,000 of government funding to assist homeless people in the borough after a count of rough sleepers identified a more accurate picture of its street population. The money, from the Ministry of Housing, Communities and Local Government (MHCLG), is the highest amount awarded for any individual local authority. Neighbouring Westminster Council&hellip;" />
<link rel="amphtml" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-69794 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<aside class="header-widget">
			</aside>
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-59438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59438"><a href="http://fitzrovia.org.uk">Fitzrovia Neighbourhood Association</a></li>
<li id="menu-item-10959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10959"><a href="https://news.fitzrovia.org.uk/">Home</a></li>
<li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10960"><a href="https://news.fitzrovia.org.uk/about/">About Fitzrovia News</a>
<ul class="sub-menu">
	<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://news.fitzrovia.org.uk/about/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-10962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10962"><a href="https://news.fitzrovia.org.uk/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://news.fitzrovia.org.uk/calendar/">Calendar</a></li>
<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://news.fitzrovia.org.uk/contact-fitzrovia-news/">Contact Fitzrovia News</a></li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://news.fitzrovia.org.uk/donate/">Donate</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10966"><a title="Join our mailing list" href="http://us4.campaign-archive1.com/home/?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50">Newsletter</a></li>
</ul></div>		</nav>
		<a href="https://news.fitzrovia.org.uk/" title="Fitzrovia News" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://fitzrovianews.files.wordpress.com/2014/06/cropped-fitzrovia-skyline.jpg" height="327" width="1500" alt="Fitzrovia News" />
<div class="logo logo-overlay">
<h1 class="logo-name">Fitzrovia News</h1>
<h2 class="logo-desc">Neighbourhood news, features, and comment</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-14132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14132"><a href="https://news.fitzrovia.org.uk/">Home</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://news.fitzrovia.org.uk/category/environment/">Environment</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14124"><a href="https://news.fitzrovia.org.uk/category/culture/">Culture</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14125"><a href="https://news.fitzrovia.org.uk/category/society/">Society</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://news.fitzrovia.org.uk/category/history/">History</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://news.fitzrovia.org.uk/category/business/">Business</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14128"><a href="https://news.fitzrovia.org.uk/category/politics/">Politics</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14129"><a href="https://news.fitzrovia.org.uk/category/life/">Life</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14130"><a href="https://news.fitzrovia.org.uk/category/events/">Events</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://news.fitzrovia.org.uk/category/comment/">Comment</a></li>
<li id="menu-item-59154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59154"><a href="https://news.fitzrovia.org.uk/2015/06/18/how-to-connect-with-fitzrovia-news-via-email-rss-and-social-media/">Social</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-69794" class="post-69794 post type-post status-publish format-standard has-post-thumbnail hentry category-society tag-housing tag-camden-council tag-homelessness tag-rough-sleeping tag-rough-sleepers">
	<header class="post-header">
		<h1 class="entry-title">Camden Council gets £870k to tackle rough&nbsp;sleeping</h1>
		<p class="meta post-meta">Posted on <span class="updated">11:01 am, Monday, 25 June 2018</span>  by <span class="vcard author"><a class="fn" href="https://news.fitzrovia.org.uk/author/linusrees/">Linus Rees</a></span>  in <a href="https://news.fitzrovia.org.uk/category/society/" rel="category tag">Society</a></p>
	</header>
		<div class="entry clearfix">
				<p>Camden Council has secured £870,000 of government funding to assist homeless people in the borough after a count of rough sleepers identified a more accurate picture of its street population.</p>
<div data-shortcode="caption" id="attachment_61902" style="width: 650px" class="wp-caption alignnone"><img data-attachment-id="61902" data-permalink="https://news.fitzrovia.org.uk/2017/01/25/only-17-people-sleep-rough-in-the-whole-of-the-borough-says-camden-council/rough-sleeper-640/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=620" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rough-sleeper-640" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=620?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=620?w=620" class="alignnone size-full wp-image-61902" src="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=620" alt="Someone sleeping on the street under a blanket." srcset="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=620 620w, https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=150 150w, https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=300 300w, https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg 640w" sizes="(max-width: 620px) 100vw, 620px"   /><p class="wp-caption-text">Camden Council has received the largest amount of funding given to a local authority to tackle rough sleeping.</p></div>
<p>The money, from the <a href="https://www.gov.uk/government/news/james-brokenshire-announces-30-million-immediate-support-for-rough-sleepers" target="_blank" rel="noopener">Ministry of Housing, Communities and Local Government (MHCLG)</a>, is the highest amount awarded for any individual local authority. Neighbouring Westminster Council will receive £534,466, Islington Council £265,987, and the Greater London Authority will also receive £3,300,000.</p>
<p>The funding for Camden will be used to employ more outreach workers, provide better support for people with complex needs, and invest in the Housing First service, provided by charity <a href="https://www.mungos.org/" target="_blank" rel="noopener">St Mungo’s</a>, which delivers housing and tailored support to rough sleepers with a history of living on the streets. And recognising the number of women sleeping on the streets, the funding will provide for a co-ordinator to work specifically with female rough sleepers.</p>
<p>Official statistics state that Camden had a rough sleeper population of 127 in the autumn of 2017 &#8212; the first time an attempt had been made to properly measure its street population in recent years.</p>
<p>The figure drew headlines which said <a href="https://www.theguardian.com/society/2018/jan/25/rise-in-rough-sleeping-is-no-surprise-its-now-a-routine-sight" target="_blank" rel="noopener">rough sleeping had gone up by 647 percent</a> in a year.</p>
<p>Camden previously claimed there were only <a href="https://news.fitzrovia.org.uk/2017/01/25/only-17-people-sleep-rough-in-the-whole-of-the-borough-says-camden-council/">17 rough sleepers</a> in the whole of the borough in 2016, only 15 the year before, and just five people sleeping rough in 2015.</p>
<p><a href="https://fitzrovia.org.uk/" target="_blank" rel="noopener">Fitzrovia Neighbourhood Association</a> (FNA), which publishes <em>Fitzrovia News</em>, criticised Camden for failing to admit to the true level of street homeless in the borough and carried out its own street counts to challenge the council on the statistics it was giving to central government. The FNA argued that without proper record keeping Camden was denying itself essential government funding to tackle the problem of street homelessness.</p>
<p>But until last year Camden was reluctant to mend it ways and actually bother to go out and count people on the pavements, most of them within 20 minutes walk of the Town Hall in Judd Street.</p>
<p>In February 2017, after hearing evidence from the FNA, a <a href="http://democracy.camden.gov.uk/ieListDocuments.aspx?CId=123&amp;MId=5870" target="_blank" rel="noopener">scrutiny committee of Camden Council agreed</a> that &#8220;counting of rough sleepers was not adequate and there needed to be a method that reflected the real number on the streets&#8221;.</p>
<p>Since the autumn last year <em>Fitzrovia News</em> understands that a <a href="https://news.fitzrovia.org.uk/2018/05/14/volunteers-sought-for-camden-rough-sleeper-count/">mid-year street count</a> by <a href="https://www.camdensst.com/" target="_blank" rel="noopener">Camden&#8217;s Safer Streets Team</a> recorded a further increase to around 150 street homeless.</p>
<p>Councillor Nadia Shah, Cabinet Member for Community Safety, said: &#8220;We are delighted to receive the additional funds from the MHCLG, not only as acknowledgement of the effective approach being taken to support rough sleepers in Camden but also as recognition of the commitment of our officers, working together across the council, to developing new ways of reaching more people and providing the support they need.</p>
<p>&#8220;We have seen the harm caused by increasing levels of rough sleeping in the borough in recent years and the increase in high risk street activity which impacts on our communities. The council is committed to tackling the long-term issue of rough sleeping and supporting vulnerable individuals who find themselves in this predicament.</p>
<p>&#8220;This funding makes it possible for us to not only grow but expand our outreach programme. It will also directly support the delivery of our Routes off The Street strategy, to ensure that rough sleepers in Camden receive a service offer which means they no longer have to sleep rough and can start rebuilding their lives away from the street,&#8221; she said <a href="http://news.camden.gov.uk/camden-secures-870k-to-tackle-rough-sleeping/" target="_blank" rel="noopener">in a statement</a>.</p>
<p><em>Linus Rees is a director and trustee of Fitzrovia Neighbourhood Association.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69794" class="share-facebook sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69794" class="share-twitter sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-69794" class="share-linkedin sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Camden%20Council%20gets%20%C2%A3870k%20to%20tackle%20rough%20sleeping%20https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-69794" class="share-skype sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69794" class="share-google-plus-1 sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-69794" class="share-pinterest sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7190388-69794-5b31044ed40f1' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=7190388&amp;post_id=69794&amp;origin=fitzrovianews.wordpress.com&amp;obj_id=7190388-69794-5b31044ed40f1' data-name='like-post-frame-7190388-69794-5b31044ed40f1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://news.fitzrovia.org.uk/tag/housing/" rel="tag">housing</a></li><li><a href="https://news.fitzrovia.org.uk/tag/camden-council/" rel="tag">Camden Council</a></li><li><a href="https://news.fitzrovia.org.uk/tag/homelessness/" rel="tag">homelessness</a></li><li><a href="https://news.fitzrovia.org.uk/tag/rough-sleeping/" rel="tag">rough sleeping</a></li><li><a href="https://news.fitzrovia.org.uk/tag/rough-sleepers/" rel="tag">rough sleepers</a></li></ul></div>	</article>		</div>
			<aside class="sidebar sb-right"><div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search Fitzrovia News</h4><form role="search" method="get" id="searchform" action="https://news.fitzrovia.org.uk/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="media_image-4" class="sb-widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://secure.thebiggive.org.uk/donation/to/8068/fitzrovia-neighbourhood-association" class="" rel="" target=""><img class="image alignnone" src="https://secure.thebiggive.org.uk/donate/images/donate1.jpg" alt="Donate to via The Big Give website." width="200" height="72" /></a></div><div id="text-11" class="sb-widget widget_text">			<div class="textwidget"><a href="http://twitter.com/FitzroviaNews" rel="publisher" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/01/twitter_logo_blue.png" alt="Twitter" style="border:0;width:25px;height:25px;" /> </a>
<a href="https://www.facebook.com/FitzroviaNews" rel="publisher" style="text-decoration:none;" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/01/fb-f-logo__blue_29.png" alt="Facebook" style="border:0;width:25px;height:25px;" />  </a>
<a href="https://www.linkedin.com/company/fitzrovia-news" rel="publisher" style="text-decoration:none;" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/11/linkedin-inbug-2crev.png" alt="LinkedIn" style="border:0;width:25px;height:25px;" />  </a> 
<a href="https://www.instagram.com/fitzrovianews/" rel="publisher" target="_blank" style="text-decoration:none;"><img src="https://fitzrovianews.files.wordpress.com/2017/01/instagram-logo.png" alt="Instagram" style="border:0;width:25px;height:25px;" /> </a>
<a href="//plus.google.com/114571673427960362941?prsrc=3" rel="publisher" target="_blank" style="text-decoration:none;"><img src="//ssl.gstatic.com/images/icons/gplus-16.png" alt="Google+" style="border:0;width:25px;height:25px;" /> </a>  <a href="http://tumblr.fitzrovia.org.uk/" rel="publisher" target="_blank" style="text-decoration:none;"><img src="https://i0.wp.com/38.media.tumblr.com/avatar_fee7ff3e9d6a_40.png" alt="Tumblr" style="border:0;width:25px;height:25px;" /> </a> </div>
		</div><div id="text-12" class="sb-widget widget_text">			<div class="textwidget">Subscribe to our <strong><a href="http://eepurl.com/x7UlX" target="_blank">email newsletter</a></strong></div>
		</div><div id="media_image-5" class="sb-widget widget_media_image"><h4 class="widget-title">Latest printed newspaper</h4><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 676px" class="wp-caption alignnone"><a href="https://archive.fitzrovia.org.uk/2018/06/05/fitzrovia-news-no-149-june-2018/" class="" rel="" target=""><img class="image alignnone" src="https://towerarchive.files.wordpress.com/2018/06/fn149-front-page.jpg" alt="Fitzrovia News, Summer 2018." width="666" height="924" /></a><p class="wp-caption-text">Fitzrovia News FN149, June 2018.</p></div></div><div id="mh_custom_posts-2" class="sb-widget mh_custom_posts"><h4 class="widget-title">Featured posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/12/28/cycling-is-part-of-the-solution-to-londons-transport-challenge/" title="Cycling is part of the solution to London&#8217;s transport&nbsp;challenge"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Strava heat map." srcset="https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="63959" data-permalink="https://news.fitzrovia.org.uk/2017/12/28/cycling-is-part-of-the-solution-to-londons-transport-challenge/oxford-street-strava-heat-map/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg" data-orig-size="1209,844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oxford-street-strava-heat-map" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/12/oxford-street-strava-heat-map.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/12/28/cycling-is-part-of-the-solution-to-londons-transport-challenge/" title="Cycling is part of the solution to London&#8217;s transport&nbsp;challenge">Cycling is part of the solution to London&#8217;s transport&nbsp;challenge</a></h3>
											<p class="meta">9:38 pm, Thursday, 28 December 2017						</p>
									</div>
				<div class="mh-excerpt">Mayor Sadiq Khan wants to ban cycling along Oxford Street, yet it is an important route for cyclists connecting east and west London. So why is the London Cycling Campaign <a href="https://news.fitzrovia.org.uk/2017/12/28/cycling-is-part-of-the-solution-to-londons-transport-challenge/" title="Cycling is part of the solution to London&#8217;s transport&nbsp;challenge">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/12/05/mothers-journey-to-love-her-imperfect-daughter-revealed-in-intimate-portraits/" title="Mother&#8217;s journey to love her &#8216;imperfect&#8217; daughter revealed in intimate&nbsp;portraits"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Young girl sitting." srcset="https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="63717" data-permalink="https://news.fitzrovia.org.uk/2017/12/05/mothers-journey-to-love-her-imperfect-daughter-revealed-in-intimate-portraits/looking-for-alice-mddx-chapel/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg" data-orig-size="960,1200" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="looking-for-alice-mddx-chapel" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg?w=240" data-large-file="https://fitzrovianews.files.wordpress.com/2017/12/looking-for-alice-mddx-chapel.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/12/05/mothers-journey-to-love-her-imperfect-daughter-revealed-in-intimate-portraits/" title="Mother&#8217;s journey to love her &#8216;imperfect&#8217; daughter revealed in intimate&nbsp;portraits">Mother&#8217;s journey to love her &#8216;imperfect&#8217; daughter revealed in intimate&nbsp;portraits</a></h3>
											<p class="meta">2:11 pm, Tuesday, 5 December 2017						</p>
									</div>
				<div class="mh-excerpt">An exhibition telling the story of a mother and the special relationship with her daughter who was born with Down&#8217;s Syndrome opens this week at the former Middlesex <a href="https://news.fitzrovia.org.uk/2017/12/05/mothers-journey-to-love-her-imperfect-daughter-revealed-in-intimate-portraits/" title="Mother&#8217;s journey to love her &#8216;imperfect&#8217; daughter revealed in intimate&nbsp;portraits">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/10/11/most-local-residents-oppose-or-have-concerns-about-oxford-street-plans/" title="Most local residents oppose or have concerns about Oxford Street&nbsp;plans"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Cover of report." srcset="https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="63175" data-permalink="https://news.fitzrovia.org.uk/2017/10/11/most-local-residents-oppose-or-have-concerns-about-oxford-street-plans/oxford-street-report-cover-october-2017/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg" data-orig-size="687,457" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oxford-street-report-cover-october-2017" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/10/oxford-street-report-cover-october-2017.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/10/11/most-local-residents-oppose-or-have-concerns-about-oxford-street-plans/" title="Most local residents oppose or have concerns about Oxford Street&nbsp;plans">Most local residents oppose or have concerns about Oxford Street&nbsp;plans</a></h3>
											<p class="meta">11:17 am, Wednesday, 11 October 2017						</p>
									</div>
				<div class="mh-excerpt">People living in the neighbourhoods near Oxford Street have come out strongly against plans to pedestrianise the shopping street because of concerns about displacing motor <a href="https://news.fitzrovia.org.uk/2017/10/11/most-local-residents-oppose-or-have-concerns-about-oxford-street-plans/" title="Most local residents oppose or have concerns about Oxford Street&nbsp;plans">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/06/20/fitzrovia-charity-calls-for-tough-action-on-air-pollution/" title="Fitzrovia charity calls for tough action on air pollution in central&nbsp;London"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/04/oxford-street-cycle-taxi-bus.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Cyclist, taxi and bus on Oxford Street." srcset="https://fitzrovianews.files.wordpress.com/2017/04/oxford-street-cycle-taxi-bus.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/04/oxford-street-cycle-taxi-bus.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="62139" data-permalink="https://news.fitzrovia.org.uk/2017/04/21/westminster-council-to-hold-two-part-consultation-on-oxford-street-plans/oxford-street-cycle-taxi-bus/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/04/oxford-street-cycle-taxi-bus.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oxford-street-cycle-taxi-bus" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/04/oxford-street-cycle-taxi-bus.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/04/oxford-street-cycle-taxi-bus.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/06/20/fitzrovia-charity-calls-for-tough-action-on-air-pollution/" title="Fitzrovia charity calls for tough action on air pollution in central&nbsp;London">Fitzrovia charity calls for tough action on air pollution in central&nbsp;London</a></h3>
											<p class="meta">12:04 am, Tuesday, 20 June 2017						</p>
									</div>
				<div class="mh-excerpt">A Fitzrovia charity has called on the Mayor of London to take tougher action to combat air pollution in central London by restricting motor vehicles on high pollution days. <a href="https://news.fitzrovia.org.uk/2017/06/20/fitzrovia-charity-calls-for-tough-action-on-air-pollution/" title="Fitzrovia charity calls for tough action on air pollution in central&nbsp;London">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/05/26/womens-art-group-to-take-part-in-pop-art-exhibition-at-british-museum/" title="Women’s art group to take part in pop art exhibition at British&nbsp;Museum"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Women around table working on art project." srcset="https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="62279" data-permalink="https://news.fitzrovia.org.uk/2017/05/26/womens-art-group-to-take-part-in-pop-art-exhibition-at-british-museum/fitzrovia-women-art-group-london-pop-620/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg" data-orig-size="620,830" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad Air&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494860789&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fitzrovia-women-art-group-london-pop-620" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?w=224" data-large-file="https://fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/05/26/womens-art-group-to-take-part-in-pop-art-exhibition-at-british-museum/" title="Women’s art group to take part in pop art exhibition at British&nbsp;Museum">Women’s art group to take part in pop art exhibition at British&nbsp;Museum</a></h3>
											<p class="meta">7:21 am, Friday, 26 May 2017						</p>
									</div>
				<div class="mh-excerpt">A Fitzrovia women’s art group will join other community organisations this summer in putting on a display of pop art at the British Museum. London Pop is a collaborative <a href="https://news.fitzrovia.org.uk/2017/05/26/womens-art-group-to-take-part-in-pop-art-exhibition-at-british-museum/" title="Women’s art group to take part in pop art exhibition at British&nbsp;Museum">[...]</a></div>
			</li>        </ul></div><div id="linkcat-232723" class="sb-widget widget_links"><h4 class="widget-title">Our Advertisers</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alexanderstevenson.co.uk/" title="The Public Sector &#8211; Managing the unmanageable" target="_blank">Alexander Stevenson</a></li>
<li><a href="http://www.allsaintsmargaretstreet.org.uk" title="Your neighbourhood church as featured in Fitzrovia News" target="_blank">All Saints Margaret Street</a></li>
<li><a href="http://bloomsburylabour.wordpress.com/" title="Bloomsbury Ward Councillors" target="_blank">Bloomsbury Labour</a></li>
<li><a href="http://www.georgiangroup.org.uk" target="_blank">Georgian Group</a></li>
<li><a href="http://www.gigsfishandchips.com/" title="The home of traditional Fish &amp; Chips" target="_blank">Gigs Fish &amp; Chips</a></li>
<li><a href="http://www.mplmaintenance.co.uk" title="Plumbing and heating, painting and decorating, flooring, landlord certificates, electrical and more.">MPL Maintenance and Flooring</a></li>
<li><a href="http://www.rib.co.uk" title="Property Consultants" target="_blank">Robert Irving Burns</a></li>
<li><a href="http://www.flickr.com/photos/fitzrovianews/4473144387/in/set-72157623603592151/" title="Shiv Pharmacy, 76 Great Titchfield Street" target="_blank">Shiv Pharmacy</a></li>

	</ul>
</div>
<div id="archives-2" class="sb-widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://news.fitzrovia.org.uk/2018/06/'> June 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/05/'> May 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/04/'> April 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/03/'> March 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/02/'> February 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2018/01/'> January 2018 </option>
	<option value='https://news.fitzrovia.org.uk/2017/12/'> December 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/11/'> November 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/10/'> October 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/09/'> September 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/08/'> August 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/07/'> July 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/06/'> June 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/05/'> May 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/04/'> April 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/03/'> March 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/02/'> February 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/01/'> January 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2016/12/'> December 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/11/'> November 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/10/'> October 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/09/'> September 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/07/'> July 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/06/'> June 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/05/'> May 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/04/'> April 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/03/'> March 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/02/'> February 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/01/'> January 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2015/12/'> December 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/11/'> November 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/10/'> October 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/09/'> September 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/08/'> August 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/07/'> July 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/06/'> June 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/05/'> May 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/04/'> April 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/03/'> March 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/02/'> February 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/01/'> January 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2014/12/'> December 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/11/'> November 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/10/'> October 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/09/'> September 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/08/'> August 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/07/'> July 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/06/'> June 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/05/'> May 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/04/'> April 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/03/'> March 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/02/'> February 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/01/'> January 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2013/12/'> December 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/11/'> November 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/10/'> October 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/09/'> September 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/08/'> August 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/06/'> June 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/05/'> May 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/04/'> April 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/03/'> March 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/02/'> February 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/01/'> January 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2012/12/'> December 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/11/'> November 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/10/'> October 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/09/'> September 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/08/'> August 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/07/'> July 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/06/'> June 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/05/'> May 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/04/'> April 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/03/'> March 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/02/'> February 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/01/'> January 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2011/12/'> December 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/11/'> November 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/10/'> October 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/09/'> September 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/08/'> August 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/07/'> July 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/06/'> June 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/05/'> May 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/04/'> April 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/03/'> March 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/02/'> February 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/01/'> January 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2010/12/'> December 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/11/'> November 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/10/'> October 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/09/'> September 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/08/'> August 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/07/'> July 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/06/'> June 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/05/'> May 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/04/'> April 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/03/'> March 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/02/'> February 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/01/'> January 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2009/12/'> December 2009 </option>
	<option value='https://news.fitzrovia.org.uk/2009/11/'> November 2009 </option>

		</select>
		</div><div id="linkcat-1356" class="sb-widget widget_links"><h4 class="widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://25gressestreet.yolasite.com/" target="_blank">25 Gresse Street Tenants and Residents&#039; Association</a></li>
<li><a href="http://www.squatter.org.uk/" title="Legal and practical advice to squatters and other homeless people." target="_blank">Advisory Service For Squatters</a></li>
<li><a href="http://www.bbc.co.uk/news/england/london" target="_blank">BBC London News</a></li>
<li><a href="http://www.bookmarksbookshop.co.uk/" title="Bookmarks, 1 Bloomsbury Street, London WC1B 3QE" target="_blank">Bookmarks independent bookshop</a></li>
<li><a href="http://www.centrallondonctc.org.uk" title="All-day cycle rides for all abilities in the countryside around London">Central London CTC</a></li>
<li><a href="http://charlottestreetassociation.yolasite.com/" title="The Charlotte Street Association comments on local planning applications, planning policy documents issued by Camden and Westminster Councils, licensing applications and other issues.." target="_blank">Charlotte Street Association</a></li>
<li><a href="http://www.civicvoice.org.uk/" title="Civic Voice is the national charity for the civic movement in England. We make places more attractive, enjoyable and distinctive. We promote civic pride." target="_blank">Civic Voice</a></li>
<li><a href="http://en.wikipedia.org/wiki/Fitzrovia" target="_blank">Fitzrovia – Wikipedia, the free encyclopedia</a></li>
<li><a href="http://www.fitzroviacentre.org" target="_blank">Fitzrovia Centre</a></li>
<li><a href="http://archive.fitzrovia.org.uk" title="A digital collection of Fitzrovia&#8217;s neighbourhood newspapers" target="_blank">Fitzrovia Community Newspaper Archive</a></li>
<li><a href="http://fitzroviafestival.org.uk" target="_blank">Fitzrovia Festival</a></li>
<li><a href="http://www.fitzrovia.org.uk" title="Fitzrovia Neighbourhood Association registered charity" target="_blank">Fitzrovia Neighbourhood Association</a></li>
<li><a href="http://www.fitzroviatrust.org.uk/" title="Acquires mixed use properties for high quality affordable housing and accommodation for shops and businesses of value to the local community." target="_blank">Fitzrovia Trust</a></li>
<li><a href="http://fitzwest.org/wordpress" title="Fitzrovia West has been designated a neighbourhood area by Westminster City Council." target="_blank">Fitzrovia West Neighbourhood Forum</a></li>
<li><a href="https://www.samuelfrench-london.co.uk/" title="Our theatre bookshop in central London, stocking plays, musicals and books on the theatre, is backed with unique knowledge and experience" target="_blank">French&#039;s Theatre Bookshop</a></li>
<li><a href="http://savinggeorgianbuildings.blogspot.com/" target="_blank">Georgian Group Blog</a></li>
<li><a href="http://www.holbornvoice.org.uk" title="Holborn Voice, here to serve everyone who lives or works in Holborn" target="_blank">Holborn Voice</a></li>
<li><a href="http://www.housmans.com/" title="Not-for-profit bookshop, specialising in books, zines, and periodicals of radical interest and progressive politics. The largest range of radical newsletters, newspapers and magazines of any shop in Britain." target="_blank">Housmans Bookshop</a></li>
<li><a href="http://j-glanz.blogspot.com/" title="Jonathan Glanz &#8211; West End Ward councillor">Jonathan Glanz</a></li>
<li><a href="http://www.kingscrossenvironment.com/" title="Share your Kings Cross news, views, events and grumbles." target="_blank">King&#039;s Cross Local Environment</a></li>
<li><a href="http://londonlabourfilmfest.com/" target="_blank">London Labour Film Festival</a></li>
<li><a href="http://londonmuralpreservationsociety.wordpress.com/" target="_blank">London Mural Preservation Society</a></li>
<li><a href="http://londontrails.wordpress.com/" title="The walking tours with old maps">London Trails</a></li>
<li><a href="http://www.mediatrust.org/" title="We work with media organisations and charities to enhance their communications and enable communities to find their voice and make it heard" target="_blank">Media Trust</a></li>
<li><a href="http://www.memorial2007.org.uk/" title="We are seeking to erect the first national memorial anywhere in the world to commemorate enslaved Africans and their descendants on a site in the Rose Gardens of London&#8217;s Hyde Park." target="_blank">Memorial 2007</a></li>
<li><a href="http://www.richardosley.com/" title="Deputy editor of the Camden New Journal" target="_blank">Richard Osley</a></li>
<li><a href="http://sarahhayward.info/" title="Leader Camden Council" target="_blank">Sarah Hayward</a></li>
<li><a href="http://www.squashcampaign.org/" title="Squatters&#8217; Acion for Secure Homes" target="_blank">Squash</a></li>
<li><a href="http://www.mhnbf.co.uk/" title="If you worked at the Middlesex Hospital or you did your training there you can join The Middlesex Hospital Nurses’ Benevolent Fund." target="_blank">The Middlesex Hospital Nurses&#039; Benevolent Fund</a></li>
<li><a href="http://www.vac.org.uk/" title="develop and promote voluntary and community activity" target="_blank">Voluntary Action Camden</a></li>
<li><a href="http://www.westminster.gov.uk/services/libraries/news/writing/mbnwriters/" title="Westminster Writers was founded in 1996 and is the longest-established of the writing groups in Westminster Libraries.">Westminster Writers</a></li>

	</ul>
</div>
<div id="blog_subscription-2" class="sb-widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow Fitzrovia News by Email</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 4,971 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="7190388"/>
						<input type="hidden" name="source" value="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="8ed767b8be" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div id="text-6" class="sb-widget widget_text"><h4 class="widget-title">License</h4>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i2.wp.com/i.creativecommons.org/l/by-nc-sa/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.</div>
		</div><div id="text-10" class="sb-widget widget_text">			<div class="textwidget">Skyline <a href="http://www.flickr.com/photos/bowbrick/6410502165/" target="_blank">photo</a> by Steve Bowbrick.</div>
		</div><div id="meta-4" class="sb-widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fitzrovianews.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://news.fitzrovia.org.uk/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://news.fitzrovia.org.uk/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"21e879c465ab770716462820c","lid":"b4f3f2dd50"}) }); } );</script>

	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-2" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">Published by </h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Fitzrovia+Neighbourhood+Association%2CFitzrovia+Neighbourhood+Centre%2C39+Tottenham+Street%2CFitzrovia%2C+London+W1T+4RX&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="http://maps.google.com/maps?z=16&#038;q=fitzrovia+neighbourhood+association,+fitzrovia+neighbourhood+centre,+39+tottenham+street,+fitzrovia,+london+w1t+4rx" target="_blank">Fitzrovia Neighbourhood Association,<br/>Fitzrovia Neighbourhood Centre,<br/>39 Tottenham Street,<br/>Fitzrovia, <br/>London W1T 4RX</a></div></div></div><div id="text-13" class="footer-widget footer-1 widget_text">			<div class="textwidget"><span>
   
  <a href="http://www.facebook.com/fitzrovianews">FB</a>
  <a href="http://www.twitter.com/fitzrovianews">Twitter</a>
</span></div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="top-posts-3" class="footer-widget footer-2 widget_top-posts"><h6 class="footer-widget-title">Top Posts &amp; Pages</h6><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/" title="Camden Council gets £870k to tackle rough sleeping" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Camden Council gets £870k to tackle rough sleeping" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/" class="bump-view" data-bump-view="tp">
								Camden Council gets £870k to tackle rough sleeping							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2013/01/14/simon-bolivars-time-in-london/" title="Simon Bolivar’s time in London" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2013/01/simon-bolivar.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Simon Bolivar’s time in London" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2013/01/14/simon-bolivars-time-in-london/" class="bump-view" data-bump-view="tp">
								Simon Bolivar’s time in London							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2011/04/25/banksy-graffiti-fitzrovia/" title="Banksy&#039;s rat daubs graffiti in Fitzrovia" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2011/04/banksy_clipstone_crop.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Banksy&#039;s rat daubs graffiti in Fitzrovia" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2011/04/25/banksy-graffiti-fitzrovia/" class="bump-view" data-bump-view="tp">
								Banksy&#039;s rat daubs graffiti in Fitzrovia							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2015/04/02/last-pub-on-oxford-street-to-revert-to-former-name-in-refurbishment-plans/" title="Last pub on Oxford Street to revert to former name in refurbishment plans" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2014/10/tottenham-pub.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Last pub on Oxford Street to revert to former name in refurbishment plans" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2015/04/02/last-pub-on-oxford-street-to-revert-to-former-name-in-refurbishment-plans/" class="bump-view" data-bump-view="tp">
								Last pub on Oxford Street to revert to former name in refurbishment plans							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2015/05/21/tottenham-court-road-before-central-cross/" title="Tottenham Court Road before redevelopment in the 1970s" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2013/03/tcr-shack-site.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Tottenham Court Road before redevelopment in the 1970s" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2015/05/21/tottenham-court-road-before-central-cross/" class="bump-view" data-bump-view="tp">
								Tottenham Court Road before redevelopment in the 1970s							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2012/01/20/the-world-of-maisie-dobbs/" title="The world of Maisie Dobbs" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2012/01/jacqueline-holding-book.jpg?w=300&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The world of Maisie Dobbs" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2012/01/20/the-world-of-maisie-dobbs/" class="bump-view" data-bump-view="tp">
								The world of Maisie Dobbs							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2014/06/10/camden-undermines-its-own-planning-policies-by-lack-of-enforcement/" title="Camden undermines its own planning policies by lack of enforcement" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://fitzrovianews.files.wordpress.com/2014/06/camden-car-free-housing.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Camden undermines its own planning policies by lack of enforcement" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2014/06/10/camden-undermines-its-own-planning-policies-by-lack-of-enforcement/" class="bump-view" data-bump-view="tp">
								Camden undermines its own planning policies by lack of enforcement							</a>
						</div>
											</li>
				</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="facebook-likebox-4" class="footer-widget footer-3 widget_facebook_likebox"><h6 class="footer-widget-title"><a href="https://www.facebook.com/fitzrovianews">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fitzrovianews" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fitzrovianews"><a href="https://www.facebook.com/fitzrovianews">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div id="recent-comments-2" class="footer-widget footer-3 widget_recent_comments"><h6 class="footer-widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="If we don’t care for our own backyard then nobody else is likely to &#8211; Fitzrovia News" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2018/04/11/if-we-dont-care-for-our-own-backyard-then-nobody-else-is-likely-to/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstexttop" style=""><a href="https://news.fitzrovia.org.uk/2018/04/11/if-we-dont-care-for-our-own-backyard-then-nobody-else-is-likely-to/" rel="nofollow">If we don’t care for&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2018/03/20/oxford-street-consultation-report-withdrawn-after-responses-were-not-counted/#comment-16327">Oxford Street consultation rep&hellip;</a></td></tr><tr><td title="Oxford Street consultation report withdrawn are responses were not counted | Tales from Hanson Street W1" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://talesfromhansonstreetw1.wordpress.com/2018/03/20/oxford-street-consultation-report-withdrawn-are-responses-were-not-counted/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/fdfd40fb5a16338ca4695e7ff41385ed?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://talesfromhansonstreetw1.wordpress.com/2018/03/20/oxford-street-consultation-report-withdrawn-are-responses-were-not-counted/" rel="nofollow">Oxford Street consul&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2018/03/20/oxford-street-consultation-report-withdrawn-after-responses-were-not-counted/#comment-16325">Oxford Street consultation rep&hellip;</a></td></tr><tr><td title="Multiplex cancel overnight working on Charlotte Street site after pressure from local residents &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2018/01/25/multiplex-cancel-overnight-working-on-charlotte-street-site-after-pressure-from-local-residents/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2018/01/25/multiplex-cancel-overnight-working-on-charlotte-street-site-after-pressure-from-local-residents/" rel="nofollow">Multiplex cancel ove&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2018/01/20/derwent-and-multiplex-want-24-hour-construction-on-charlotte-street/#comment-16323">Derwent and Multiplex want 24-&hellip;</a></td></tr><tr><td title="It&#8217;s mid-winter&#8230; but there are signs of spring in Whitfield Gardens | Friends of Fitzrovia Parks" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://fitzroviaparks.org.uk/2018/01/18/its-mid-winter-but-there-are-signs-of-spring-in-whitfield-gardens/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/3fd34443612b1a61004536069abd5e0f?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://fitzroviaparks.org.uk/2018/01/18/its-mid-winter-but-there-are-signs-of-spring-in-whitfield-gardens/" rel="nofollow">It&#8217;s mid-winte&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2018/01/12/interactive-artworks-illuminate-fitzrovia-evenings/#comment-16322">Interactive artworks illuminat&hellip;</a></td></tr><tr><td title="Residents and business asked to say ‘no’ to Oxford Street plans &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2017/12/18/residents-and-business-asked-to-say-no-to-oxford-street-plans/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2017/12/18/residents-and-business-asked-to-say-no-to-oxford-street-plans/" rel="nofollow">Residents and busine&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/12/28/cycling-is-part-of-the-solution-to-londons-transport-challenge/#comment-16321">Cycling is part of the solutio&hellip;</a></td></tr><tr><td title="West End group seeks an expanded business improvement district &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2017/11/17/west-end-group-seeks-an-expanded-business-improvement-district/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2017/11/17/west-end-group-seeks-an-expanded-business-improvement-district/" rel="nofollow">West End group seeks&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/11/06/oxford-street-pedestrianisation-plans-divert-traffic-into-neighbouring-areas/#comment-16320">Oxford Street pedestrianisatio&hellip;</a></td></tr><tr><td title="Oxford Street pedestrianisation plans divert traffic into neighbouring areas &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2017/11/06/oxford-street-pedestrianisation-plans-divert-traffic-into-neighbouring-areas/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2017/11/06/oxford-street-pedestrianisation-plans-divert-traffic-into-neighbouring-areas/" rel="nofollow">Oxford Street pedest&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/10/11/most-local-residents-oppose-or-have-concerns-about-oxford-street-plans/#comment-16317">Most local residents oppose or&hellip;</a></td></tr>				</table>
				</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="twitter_timeline-2" class="footer-widget footer-4 widget_twitter_timeline"><h6 class="footer-widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="452075852780429313" href="https://twitter.com/452075852780429313">My Tweets</a></div><div id="rss-2" class="footer-widget footer-4 widget_rss"><h6 class="footer-widget-title"><a class="rsswidget" href="https://us4.campaign-archive.com/feed?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="https://us4.campaign-archive.com/feed?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50" title="">Fitzrovia News newsletters</a></h6><ul><li><a class='rsswidget' href='https://mailchi.mp/27c9433a0b8f/fitzrovia-news-newsletter-18-06-2018' title='Fitzrovia News Newsletter 18-06-2018 :: AGM reminder .mcnPreviewText{ display:none !important; } #outlook a{ padding:0; } .ReadMsgBody{ width:100%; } .ExternalClass{ width:100%; } body{ margin:0; padding:0; } a{ word-wrap:break-word !important; } img{ border:0; height:auto !important; line-height:100%; outline:none; text-decoration:none; } table,td{ border-c [&hellip;]'>Fitzrovia News Newsletter 18-06-2018 :: AGM reminder</a> <span class="rss-date">8:22 am, Monday, 18 June 2018</span></li><li><a class='rsswidget' href='https://mailchi.mp/a77b9bf81f50/fitzrovia-news-newsletter-14-05-1410337' title='Fitzrovia News Newsletter 15-06-2018 :: latest news... .mcnPreviewText{ display:none !important; } #outlook a{ padding:0; } .ReadMsgBody{ width:100%; } .ExternalClass{ width:100%; } body{ margin:0; padding:0; } a{ word-wrap:break-word !important; } img{ border:0; height:auto !important; line-height:100%; outline:none; text-decoration:none; } table,td{ border [&hellip;]'>Fitzrovia News Newsletter 15-06-2018 :: latest news...</a> <span class="rss-date">11:03 am, Friday, 15 June 2018</span></li><li><a class='rsswidget' href='https://mailchi.mp/e813e621aa43/fitzrovia-news-newsletter-14-05-2018' title='Fitzrovia News Newsletter 14-05-2018 :: rough sleeper count, activities, planning and licensing applications .mcnPreviewText{ display:none !important; } #outlook a{ padding:0; } .ReadMsgBody{ width:100%; } .ExternalClass{ width:100%; } body{ margin:0; padding:0; } a{ word-wrap:break-word !important; } img{ border:0; height:auto !important; line-height:100%; [&hellip;]'>Fitzrovia News Newsletter 14-05-2018 :: rough sleeper count, activities, planning and licensing applications</a> <span class="rss-date">9:44 pm, Monday, 14 May 2018</span></li></ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2018	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201826y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<div id="eu_cookie_law_widget-2" class="sb-widget widget_eu_cookie_law_widget"><div
	class="hide-on-time"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Our Cookie Policy		</a>
 </form>
</div>
</div>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="7190388" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://news.fitzrovia.org.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fitzrovia News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be19f67e27" /><input type="hidden" name="_wp_http_referer" value="/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.fitzrovia.org.uk\/2018\/06\/25\/camden-council-gets-870k-to-tackle-rough-sleeping\/":69794};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/06/25/camden-council-gets-870k-to-tackle-rough-sleeping/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/mu-plugins/widgets/contact-info/contact-info-map.css?m=1469676049h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"7190388","siteName":"Fitzrovia News","siteURL":"https:\/\/news.fitzrovia.org.uk","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c30d6b2e1f60e867754069dbe668c23d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F","themeURL":"","xhrURL":"https:\/\/news.fitzrovia.org.uk\/wp-admin\/admin-ajax.php","nonce":"f1898f2cf4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8ed767b8be\" \/>","referer":"https:\/\/news.fitzrovia.org.uk\/2018\/06\/25\/camden-council-gets-870k-to-tackle-rough-sleeping\/","canFollow":"1","feedID":"26461712","statusMessage":"","customizeLink":"https:\/\/fitzrovianews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffitzrovianews.wordpress.com%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F","postID":"69794","shortlink":"https:\/\/wp.me\/puay0-i9I","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/news.fitzrovia.org.uk\/69794","statsLink":"https:\/\/wordpress.com\/stats\/post\/69794\/news.fitzrovia.org.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,971 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.fitzrovia.org.uk\/wp-admin\/admin-ajax.php","nonce":"8c665dd083","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2018%2F06%2F25%2Fcamden-council-gets-870k-to-tackle-rough-sleeping%2F","blog_id":"7190388","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=7190388&v=wpcom&tz=1&user_id=0&subd=fitzrovianews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdtOwzAMhl+IzDBpHC4Qj4LcxO3c5kTirPD2uBKdBpqqcWXntz8fYpizsSkKRYGxgqMTW8qfu7HewUUoNJN9GzhW8DxRhY9GjY4YnaeykTyzG0gqUNNompiMxxmEQvYo9EffqDOSZLQTvHO00KOlTilDoSN3KyUzi1AxwoE8R9rg0AWOpsMCAasy6pl0olLY6cxn7Z8VpOgsdQuywiku0Nlbs3UB35bmeqOaOV7TR71J+foxu8usK70sltQq+fWPzCrccMwlpBNq8z79epiAeYPPqYrpPXKBesTCcVitQm/h9eGwf7rfH16eH8dv1Cb45w=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7190388','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7190388','v':'wpcom','tz':'1','user_id':'0','post':'69794','subd':'fitzrovianews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d1d05uYS5CX3NkdjUmcUZCJVAvR3dBbE13eltwQi0udV1HQUdIQy5hJnpiaERjWGN6RkFCbTJMWWQxVXFBOUxoTnh8T21rUTdidD1VMlFjRzA1S2xNKzh6fkVNVUR8LnBLeVNuQnI5K2NNVERxb35yZFRUPWtHTmY2Z0lSTVY0Y35iLG5rVnhvTThGaC1qSWRtWy1FRl1ncko0RzZlaix1PUV0aDUzRGNQNT1YQ1NxL3p2RU5lX1l8Q25yOXw3eGNMcUE9RFBFNjlIYTR+Sj1DbmEwNVRZW05tcUt4QXxWWzZ4bFpyN0RnWTVWcmJfQ0ZbaXN+TVRBdnVYei1lL1svTl9kSytbTz14Ky5+a2FvRFlYOGtKMXVdLFs/TTQ1T2omaGVYZFI/dEJCTH42NDVTaHgyVV9mUW9YaHxNVXxOMn5zZm1RdEdGcywtZkwlOTE4dyYtLWtrcC02dC9z'}]);
_stq.push([ 'clickTrackerInit', '7190388', '69794' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>