<!DOCTYPE html>
<html class="no-js mh-normal mh-one-sb wt-layout1" lang="en">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://news.fitzrovia.org.uk/xmlrpc.php" />
<title>Summer open day at community centre &#8211; Fitzrovia News</title>
<meta name="google-site-verification" content="3zlzBLLOgQrUbpKl2ShWTmLPZ8oj6CBx-YU4keCVAaM" />
<meta name="msvalidate.01" content="6724A7983AE845309E097DC802AEB1F4" />
<meta name="p:domain_verify" content="7acaa661a9c25bdfe9471d1ad03ddff4" />
<meta name="yandex-verification" content="6da1eb23b055bc2e" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/premium/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=news.fitzrovia.org.uk&amp;id=7190388&amp;t=1496212955&amp;back=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fitzrovianews.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Feed" href="https://news.fitzrovia.org.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Comments Feed" href="https://news.fitzrovia.org.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fitzrovia News &raquo; Summer open day at community&nbsp;centre Comments Feed" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css,/wp-content/mu-plugins/likes/jetpack-likes.css?m=1459241938j' type='text/css' media='all' />
<link rel='stylesheet' id='mh-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,800,700' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkF1OxDAMhC+EiQpoUR8QZ0lTb2oax1HiaoHTrysWtPwo4sWasebzSHanAkGyYlbHG5S0RcrNVUxecYYiTX+429DajfsbC1LR9ly87gnGmTwmZIv1MC6HT2qXiw9rt+ZULA3TVCq2BjaZNgZdrOg397F2l5TjBdhH/04ZXdO3hN0imiPaA1TK5RX/Ro4+4CSyQqLVxOs1SS6LksHtS/RORhRIEryS5G8GjslT7aEVpyTRZHSWurI79MxPw8M4jPd3j8P4cgYzQ8Rb' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydkWFuwjAMhS+0ECGVTfsx7QpcIWtN6y52gu3A2tMvDPgxQExMihQl/t7zc+L32SG3sXSgfqxrW0Cm07YY9cnfAxxhL8FgQchnuE1swHZgKX1gBFcUJPT1rhpt0g0uJzUC1QrdqP6OhLxD2P+JjWA5tJ9OQHG+cqXiciw9snqBWAfo3CHDxelSZQPUlD4LEBbyNDgKfZiR4ThsB8I4y2OyU95NhC+NWC0ekxvyxGH3r561ajath2RXn3Jfr61g/nmfd3pbNq+r5appXp7Hb6fH3jQ='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fitzrovianews.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Solving London’s air pollution hotspots requires action over a wide&nbsp;area' href='https://news.fitzrovia.org.uk/2017/05/29/solving-londons-air-pollution-hotspots-requires-action-over-a-wide-area/' />
<link rel='next' title='Must we kiss goodbye to Rathbone Street&#8217;s young lady of the&nbsp;night?' href='https://news.fitzrovia.org.uk/2017/05/30/must-we-kiss-goodbye-to-rathbone-streets-young-lady-of-the-night/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/" />
<link rel='shortlink' href='http://wp.me/puay0-gc4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Summer open day at community centre" />
<meta property="og:url" content="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/" />
<meta property="og:description" content="Fitzrovia Centre in Foley Street will welcome people to the building for a day of workshops and activities as part of FitzFest this June. &#8220;Come and celebrate the best of our neighbourhood wit…" />
<meta property="article:published_time" content="2017-05-30T06:03:49+00:00" />
<meta property="article:modified_time" content="2017-05-26T10:43:27+00:00" />
<meta property="og:site_name" content="Fitzrovia News" />
<meta property="og:image" content="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="414" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@FitzroviaNews" />
<meta name="twitter:text:title" content="Summer open day at community&nbsp;centre" />
<meta name="twitter:image:src" content="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@FitzroviaNews" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=114" />
<link rel='openid.server' href='https://fitzrovianews.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://fitzrovianews.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://news.fitzrovia.org.uk/osd.xml" title="Fitzrovia News" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Fitzrovia News" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Neighbourhood news, features, and comment" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://news.fitzrovia.org.uk/feed/;icon-uri=https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Summer open day at community&nbsp;centre | Fitzrovia News on WordPress.com" />
<meta name="description" content="Fitzrovia Centre in Foley Street will welcome people to the building for a day of workshops and activities as part of FitzFest this June. &quot;Come and celebrate the best of our neighbourhood with acoustic quartet, Yorker, Scale Down Poetry Collective and a session with the Fitzrovia Village dancers,&quot; says the invitation in their latest newsletter.&hellip;" />
<link rel="amphtml" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=uay0&#038;cscache=6&#038;csrev=23" />
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-62252 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<aside class="header-widget">
			</aside>
<div class="container mh-mobile">
<header class="header-wrap">
			<nav class="header-nav clearfix">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-59438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59438"><a href="http://fitzrovia.org.uk">Fitzrovia Neighbourhood Association</a></li>
<li id="menu-item-10959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10959"><a href="https://news.fitzrovia.org.uk/">Home</a></li>
<li id="menu-item-10960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10960"><a href="https://news.fitzrovia.org.uk/about/">About Fitzrovia News</a>
<ul class="sub-menu">
	<li id="menu-item-10961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10961"><a href="https://news.fitzrovia.org.uk/about/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-10962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10962"><a href="https://news.fitzrovia.org.uk/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-10963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10963"><a href="https://news.fitzrovia.org.uk/calendar/">Calendar</a></li>
<li id="menu-item-10964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10964"><a href="https://news.fitzrovia.org.uk/contact-fitzrovia-news/">Contact Fitzrovia News</a></li>
<li id="menu-item-10965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10965"><a href="https://news.fitzrovia.org.uk/donate/">Donate</a></li>
<li id="menu-item-10966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10966"><a title="Join our mailing list" href="http://us4.campaign-archive1.com/home/?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50">Newsletter</a></li>
</ul></div>		</nav>
		<a href="https://news.fitzrovia.org.uk/" title="Fitzrovia News" rel="home">
<div class="logo-wrap" role="banner">
<img src="https://fitzrovianews.files.wordpress.com/2014/06/cropped-fitzrovia-skyline.jpg" height="327" width="1500" alt="Fitzrovia News" />
<div class="logo logo-overlay">
<h1 class="logo-name">Fitzrovia News</h1>
<h2 class="logo-desc">Neighbourhood news, features, and comment</h2>
</div>
</div>
</a>
	<nav class="main-nav clearfix">
		<div class="menu-menu-2-container"><ul id="menu-menu-2" class="menu"><li id="menu-item-14132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14132"><a href="https://news.fitzrovia.org.uk/">Home</a></li>
<li id="menu-item-14123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14123"><a href="https://news.fitzrovia.org.uk/category/environment/">Environment</a></li>
<li id="menu-item-14124" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14124"><a href="https://news.fitzrovia.org.uk/category/culture/">Culture</a></li>
<li id="menu-item-14125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14125"><a href="https://news.fitzrovia.org.uk/category/society/">Society</a></li>
<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14126"><a href="https://news.fitzrovia.org.uk/category/history/">History</a></li>
<li id="menu-item-14127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14127"><a href="https://news.fitzrovia.org.uk/category/business/">Business</a></li>
<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14128"><a href="https://news.fitzrovia.org.uk/category/politics/">Politics</a></li>
<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14129"><a href="https://news.fitzrovia.org.uk/category/life/">Life</a></li>
<li id="menu-item-14130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14130"><a href="https://news.fitzrovia.org.uk/category/events/">Events</a></li>
<li id="menu-item-14131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14131"><a href="https://news.fitzrovia.org.uk/category/comment/">Comment</a></li>
<li id="menu-item-59154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59154"><a href="https://news.fitzrovia.org.uk/2015/06/18/how-to-connect-with-fitzrovia-news-via-email-rss-and-social-media/">Social</a></li>
</ul></div>	</nav>
	</header>
<div class="wrapper clearfix">
	<div class="main">
		<div class="content left"><article id="post-62252" class="post-62252 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-events tag-fitzfest tag-fitzrovia-centre tag-foley-street">
	<header class="post-header">
		<h1 class="entry-title">Summer open day at community&nbsp;centre</h1>
		<p class="meta post-meta">Posted on <span class="updated">7:03 am, Tuesday, 30 May 2017</span>  by <span class="vcard author"><a class="fn" href="https://news.fitzrovia.org.uk/author/fitzroviacentre/">Editors</a></span>  in <a href="https://news.fitzrovia.org.uk/category/culture/" rel="category tag">Culture</a>, <a href="https://news.fitzrovia.org.uk/category/events/" rel="category tag">Events</a></p>
	</header>
		<div class="entry clearfix">
				<p>Fitzrovia Centre in Foley Street will welcome people to the building for a day of workshops and activities as part of <a href="http://fitzfest.co.uk/" target="_blank" rel="noopener noreferrer">FitzFest</a> this June.</p>
<div data-shortcode="caption" id="attachment_62291" style="width: 630px" class="wp-caption alignnone"><img data-attachment-id="62291" data-permalink="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/fc-open-day-2017/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1495794773&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.8&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fc-open-day-2017" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=620&#038;h=414" class="size-large wp-image-62291" src="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=620&#038;h=414" alt="Posters on notice board." width="620" height="414" srcset="https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=620&amp;h=414 620w, https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=150&amp;h=100 150w, https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?w=300&amp;h=200 300w, https://fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg 640w" sizes="(max-width: 620px) 100vw, 620px" /><p class="wp-caption-text">Fitzrovia Centre is holding a Summer Open Day on Saturday 10 June.</p></div>
<p>&#8220;Come and celebrate the best of our neighbourhood with acoustic quartet, Yorker, Scale Down Poetry Collective and a session with the Fitzrovia Village dancers,&#8221; says the invitation in their <a href="http://mailchi.mp/2ee1a3a4863d/from-fitzrovia-centre" target="_blank" rel="noopener noreferrer">latest newsletter</a>.</p>
<p>There will be family workshops include beatboxing, music making and imagination workouts. Plus facepainting, refreshments, games and more.</p>
<p><em>Summer Open Day, 11am to 5pm Saturday 10 June 2017 at <a href="http://fitzroviacentre.org/" target="_blank" rel="noopener noreferrer">Fitzrovia Centre</a>, 2 Foley Street, London W1W 6DL. Admission free.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62252" class="share-facebook sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62252" class="share-twitter sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-62252" class="share-linkedin sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Summer%20open%20day%20at%20community%20centre https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-62252" class="share-skype sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-62252" class="share-google-plus-1 sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-62252" class="share-pinterest sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-7190388-62252-592e65dbf2c61' data-src='//widgets.wp.com/likes/#blog_id=7190388&amp;post_id=62252&amp;origin=fitzrovianews.wordpress.com&amp;obj_id=7190388-62252-592e65dbf2c61' data-name='like-post-frame-7190388-62252-592e65dbf2c61'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
	<div class="post-tags clearfix"><ul><li><a href="https://news.fitzrovia.org.uk/tag/fitzfest/" rel="tag">FitzFest</a></li><li><a href="https://news.fitzrovia.org.uk/tag/fitzrovia-centre/" rel="tag">Fitzrovia Centre</a></li><li><a href="https://news.fitzrovia.org.uk/tag/foley-street/" rel="tag">Foley Street</a></li></ul></div>	</article>		</div>
			<aside class="sidebar sb-right"><div id="search-4" class="sb-widget widget_search"><h4 class="widget-title">Search Fitzrovia News</h4><form role="search" method="get" id="searchform" action="https://news.fitzrovia.org.uk/">
    <fieldset>
	<input type="text" value="To search, type and hit enter" onfocus="if (this.value == 'To search, type and hit enter') this.value = ''" name="s" id="s" />
	<input type="submit" id="searchsubmit" value="" />
    </fieldset>
</form></div><div id="image-4" class="sb-widget widget_image"><div style="overflow:hidden;"><a href="https://secure.thebiggive.org.uk/donation/to/8068/fitzrovia-neighbourhood-association"><img src="https://secure.thebiggive.org.uk/donate/images/donate1.jpg" alt="Donate to via The Big Give website." title="Donate to Fitzrovia Neighbourhood Association via The Big Give" class="alignnone" width="200" height="72" /></a></div>
</div><div id="text-11" class="sb-widget widget_text">			<div class="textwidget"><a href="http://twitter.com/FitzroviaNews" rel="publisher" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/01/twitter_logo_blue.png" alt="Twitter" style="border:0;width:25px;height:25px;" /> </a>
<a href="https://www.facebook.com/FitzroviaNews" rel="publisher" style="text-decoration:none;" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/01/fb-f-logo__blue_29.png" alt="Facebook" style="border:0;width:25px;height:25px;" />  </a>
<a href="https://www.linkedin.com/company/fitzrovia-news" rel="publisher" style="text-decoration:none;" target="_blank"><img src="https://fitzrovianews.files.wordpress.com/2014/11/linkedin-inbug-2crev.png" alt="LinkedIn" style="border:0;width:25px;height:25px;" />  </a> 
<a href="https://www.instagram.com/fitzrovianews/" rel="publisher" target="_blank" style="text-decoration:none;"><img src="https://fitzrovianews.files.wordpress.com/2017/01/instagram-logo.png" alt="Instagram" style="border:0;width:25px;height:25px;" /> </a>
<a href="//plus.google.com/114571673427960362941?prsrc=3" rel="publisher" target="_blank" style="text-decoration:none;"><img src="//ssl.gstatic.com/images/icons/gplus-16.png" alt="Google+" style="border:0;width:25px;height:25px;" /> </a>  <a href="http://tumblr.fitzrovia.org.uk/" rel="publisher" target="_blank" style="text-decoration:none;"><img src="https://i1.wp.com/38.media.tumblr.com/avatar_fee7ff3e9d6a_40.png" alt="Tumblr" style="border:0;width:25px;height:25px;" /> </a> </div>
		</div><div id="text-12" class="sb-widget widget_text">			<div class="textwidget">Subscribe to our <strong><a href="http://eepurl.com/x7UlX" target="_blank">email newsletter</a></strong></div>
		</div><div id="image-5" class="sb-widget widget_image"><h4 class="widget-title">Latest printed newspaper</h4><div style="overflow:hidden;"><div style="width: 546px" class="wp-caption alignnone"><a href="https://archive.fitzrovia.org.uk/2017/03/07/fitzrovia-news-no-144-march-2017/"><img src="https://towerarchive.files.wordpress.com/2017/03/fn144-front-page.jpg?w=536&amp;h=740" alt="Fitzrovia News, Spring 2017." width="536" height="740" /></a><p class="wp-caption-text">Fitzrovia News FN144, Spring 2017.</p></div></div>
</div><div id="mh_custom_posts-2" class="sb-widget mh_custom_posts"><h4 class="widget-title">Featured posts</h4>        <ul class="cp-widget clearfix"> 			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/" title="Neighbourhood groups say no to Oxford Street &#8216;transformation&#8217; plans"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Better Oxford Street leaflet." srcset="https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?w=600&amp;h=450&amp;crop=1 600w, https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?w=150&amp;h=112&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="62230" data-permalink="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/better-oxord-street-leaflet/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg" data-orig-size="1041,722" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="better-oxord-street-leaflet" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/" title="Neighbourhood groups say no to Oxford Street &#8216;transformation&#8217; plans">Neighbourhood groups say no to Oxford Street &#8216;transformation&#8217; plans</a></h3>
											<p class="meta">10:52 am, Tuesday, 16 May 2017						</p>
									</div>
				<div class="mh-excerpt">Community groups from the four districts surrounding Oxford Street are calling on residents to oppose pedestrianisation of the shopping street by responding to <a href="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/" title="Neighbourhood groups say no to Oxford Street &#8216;transformation&#8217; plans">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2017/01/25/only-17-people-sleep-rough-in-the-whole-of-the-borough-says-camden-council/" title="Only 17 people sleep rough in the whole of the borough says Camden&nbsp;Council"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Someone sleeping on the street under a blanket." srcset="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61902" data-permalink="https://news.fitzrovia.org.uk/2017/01/25/only-17-people-sleep-rough-in-the-whole-of-the-borough-says-camden-council/rough-sleeper-640/" data-orig-file="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rough-sleeper-640" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2017/01/rough-sleeper-640.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2017/01/25/only-17-people-sleep-rough-in-the-whole-of-the-borough-says-camden-council/" title="Only 17 people sleep rough in the whole of the borough says Camden&nbsp;Council">Only 17 people sleep rough in the whole of the borough says Camden&nbsp;Council</a></h3>
											<p class="meta">12:41 pm, Wednesday, 25 January 2017						</p>
									</div>
				<div class="mh-excerpt">Camden Council has told the Department for Communities and Local Government that there were only 17 rough sleepers on a &#8220;typical night&#8221; across the entire London <a href="https://news.fitzrovia.org.uk/2017/01/25/only-17-people-sleep-rough-in-the-whole-of-the-borough-says-camden-council/" title="Only 17 people sleep rough in the whole of the borough says Camden&nbsp;Council">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2016/12/16/kids-at-fitzrovia-school-excel-in-ridiculously-high-level-test/" title="Kids at Fitzrovia school excel in &#8216;ridiculously high level&#8217;&nbsp;test"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2016/12/headteacher-alix-ascough1.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="" srcset="https://fitzrovianews.files.wordpress.com/2016/12/headteacher-alix-ascough1.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2016/12/headteacher-alix-ascough1.jpg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61717" data-permalink="https://news.fitzrovia.org.uk/2016/12/16/kids-at-fitzrovia-school-excel-in-ridiculously-high-level-test/headteacher-alix-ascough-2/" data-orig-file="https://fitzrovianews.files.wordpress.com/2016/12/headteacher-alix-ascough1.jpg" data-orig-size="620,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-TZ70&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481879205&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.2&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="headteacher-alix-ascough" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2016/12/headteacher-alix-ascough1.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2016/12/headteacher-alix-ascough1.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2016/12/16/kids-at-fitzrovia-school-excel-in-ridiculously-high-level-test/" title="Kids at Fitzrovia school excel in &#8216;ridiculously high level&#8217;&nbsp;test">Kids at Fitzrovia school excel in &#8216;ridiculously high level&#8217;&nbsp;test</a></h3>
											<p class="meta">10:18 am, Friday, 16 December 2016						</p>
									</div>
				<div class="mh-excerpt">Children at a Fitzrovia primary school are among the country&#8217;s best young achievers according to government statistics published this week. All Souls Church of England <a href="https://news.fitzrovia.org.uk/2016/12/16/kids-at-fitzrovia-school-excel-in-ridiculously-high-level-test/" title="Kids at Fitzrovia school excel in &#8216;ridiculously high level&#8217;&nbsp;test">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2016/12/10/walking-football-is-about-pure-enjoyment-of-the-beautiful-game/" title="Walking football is about pure enjoyment of the beautiful&nbsp;game"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2016/12/russell-davies-walking-football.jpg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Man with football." srcset="https://fitzrovianews.files.wordpress.com/2016/12/russell-davies-walking-football.jpg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2016/12/russell-davies-walking-football.jpg?w=150&amp;h=112&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61664" data-permalink="https://news.fitzrovia.org.uk/2016/12/10/walking-football-is-about-pure-enjoyment-of-the-beautiful-game/russell-davies-walking-football/" data-orig-file="https://fitzrovianews.files.wordpress.com/2016/12/russell-davies-walking-football.jpg" data-orig-size="620,413" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-LX100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481125721&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17.2&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="russell-davies-walking-football" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2016/12/russell-davies-walking-football.jpg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2016/12/russell-davies-walking-football.jpg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2016/12/10/walking-football-is-about-pure-enjoyment-of-the-beautiful-game/" title="Walking football is about pure enjoyment of the beautiful&nbsp;game">Walking football is about pure enjoyment of the beautiful&nbsp;game</a></h3>
											<p class="meta">7:06 am, Saturday, 10 December 2016						</p>
									</div>
				<div class="mh-excerpt">A Fitzrovia man is looking for people to play &#8220;walking football&#8221; at a local sports pitch and is hoping to get enough players together for games that are more <a href="https://news.fitzrovia.org.uk/2016/12/10/walking-football-is-about-pure-enjoyment-of-the-beautiful-game/" title="Walking football is about pure enjoyment of the beautiful&nbsp;game">[...]</a></div>
			</li>			<li class="cp-wrap clearfix">
									<div class="cp-thumb-xl"><a href="https://news.fitzrovia.org.uk/2016/12/09/fitzrovia-galleries-update-december-2016/" title="Casualties and new openings on the Fitzrovia art scene: galleries update, December&nbsp;2016"><img width="300" height="225" src="https://fitzrovianews.files.wordpress.com/2016/12/carla-busuttil-our-motto.jpeg?w=300&amp;h=225&amp;crop=1" class="attachment-cp_large size-cp_large wp-post-image" alt="Artwork with five figures." srcset="https://fitzrovianews.files.wordpress.com/2016/12/carla-busuttil-our-motto.jpeg?w=300&amp;h=225&amp;crop=1 300w, https://fitzrovianews.files.wordpress.com/2016/12/carla-busuttil-our-motto.jpeg?w=150&amp;h=113&amp;crop=1 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="61633" data-permalink="https://news.fitzrovia.org.uk/2016/12/09/fitzrovia-galleries-update-december-2016/carla-busuttil-our-motto/" data-orig-file="https://fitzrovianews.files.wordpress.com/2016/12/carla-busuttil-our-motto.jpeg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="carla-busuttil-our-motto" data-image-description="" data-medium-file="https://fitzrovianews.files.wordpress.com/2016/12/carla-busuttil-our-motto.jpeg?w=300" data-large-file="https://fitzrovianews.files.wordpress.com/2016/12/carla-busuttil-our-motto.jpeg?w=620" /></a></div>
								<div class="cp-data">
					<h3 class="cp-xl-title"><a href="https://news.fitzrovia.org.uk/2016/12/09/fitzrovia-galleries-update-december-2016/" title="Casualties and new openings on the Fitzrovia art scene: galleries update, December&nbsp;2016">Casualties and new openings on the Fitzrovia art scene: galleries update, December&nbsp;2016</a></h3>
											<p class="meta">7:13 am, Friday, 9 December 2016						</p>
									</div>
				<div class="mh-excerpt">The Fitzrovia art scene continues to flourish, with around 47 commercial galleries now thriving in our manor (see below for full list). The rate of growth is not as dynamic <a href="https://news.fitzrovia.org.uk/2016/12/09/fitzrovia-galleries-update-december-2016/" title="Casualties and new openings on the Fitzrovia art scene: galleries update, December&nbsp;2016">[...]</a></div>
			</li>        </ul></div><div id="linkcat-232723" class="sb-widget widget_links"><h4 class="widget-title">Our Advertisers</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.alexanderstevenson.co.uk/" title="The Public Sector &#8211; Managing the unmanageable" target="_blank">Alexander Stevenson</a></li>
<li><a href="http://www.allsaintsmargaretstreet.org.uk" title="Your neighbourhood church as featured in Fitzrovia News" target="_blank">All Saints Margaret Street</a></li>
<li><a href="http://bloomsburylabour.wordpress.com/" title="Bloomsbury Ward Councillors" target="_blank">Bloomsbury Labour</a></li>
<li><a href="http://www.georgiangroup.org.uk" target="_blank">Georgian Group</a></li>
<li><a href="http://www.gigsfishandchips.com/" title="The home of traditional Fish &amp; Chips" target="_blank">Gigs Fish &amp; Chips</a></li>
<li><a href="http://www.mplmaintenance.co.uk" title="Plumbing and heating, painting and decorating, flooring, landlord certificates, electrical and more.">MPL Maintenance and Flooring</a></li>
<li><a href="http://www.rib.co.uk" title="Property Consultants" target="_blank">Robert Irving Burns</a></li>
<li><a href="http://www.flickr.com/photos/fitzrovianews/4473144387/in/set-72157623603592151/" title="Shiv Pharmacy, 76 Great Titchfield Street" target="_blank">Shiv Pharmacy</a></li>

	</ul>
</div>
<div id="archives-2" class="sb-widget widget_archive"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://news.fitzrovia.org.uk/2017/05/'> May 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/04/'> April 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/03/'> March 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/02/'> February 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2017/01/'> January 2017 </option>
	<option value='https://news.fitzrovia.org.uk/2016/12/'> December 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/11/'> November 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/10/'> October 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/09/'> September 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/07/'> July 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/06/'> June 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/05/'> May 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/04/'> April 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/03/'> March 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/02/'> February 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2016/01/'> January 2016 </option>
	<option value='https://news.fitzrovia.org.uk/2015/12/'> December 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/11/'> November 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/10/'> October 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/09/'> September 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/08/'> August 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/07/'> July 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/06/'> June 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/05/'> May 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/04/'> April 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/03/'> March 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/02/'> February 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2015/01/'> January 2015 </option>
	<option value='https://news.fitzrovia.org.uk/2014/12/'> December 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/11/'> November 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/10/'> October 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/09/'> September 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/08/'> August 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/07/'> July 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/06/'> June 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/05/'> May 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/04/'> April 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/03/'> March 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/02/'> February 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2014/01/'> January 2014 </option>
	<option value='https://news.fitzrovia.org.uk/2013/12/'> December 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/11/'> November 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/10/'> October 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/09/'> September 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/08/'> August 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/06/'> June 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/05/'> May 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/04/'> April 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/03/'> March 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/02/'> February 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2013/01/'> January 2013 </option>
	<option value='https://news.fitzrovia.org.uk/2012/12/'> December 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/11/'> November 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/10/'> October 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/09/'> September 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/08/'> August 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/07/'> July 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/06/'> June 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/05/'> May 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/04/'> April 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/03/'> March 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/02/'> February 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2012/01/'> January 2012 </option>
	<option value='https://news.fitzrovia.org.uk/2011/12/'> December 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/11/'> November 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/10/'> October 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/09/'> September 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/08/'> August 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/07/'> July 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/06/'> June 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/05/'> May 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/04/'> April 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/03/'> March 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/02/'> February 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2011/01/'> January 2011 </option>
	<option value='https://news.fitzrovia.org.uk/2010/12/'> December 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/11/'> November 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/10/'> October 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/09/'> September 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/08/'> August 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/07/'> July 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/06/'> June 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/05/'> May 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/04/'> April 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/03/'> March 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/02/'> February 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2010/01/'> January 2010 </option>
	<option value='https://news.fitzrovia.org.uk/2009/12/'> December 2009 </option>
	<option value='https://news.fitzrovia.org.uk/2009/11/'> November 2009 </option>

		</select>
		</div><div id="linkcat-1356" class="sb-widget widget_links"><h4 class="widget-title">Blogroll</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://25gressestreet.yolasite.com/" target="_blank">25 Gresse Street Tenants and Residents&#039; Association</a></li>
<li><a href="http://www.squatter.org.uk/" title="Legal and practical advice to squatters and other homeless people." target="_blank">Advisory Service For Squatters</a></li>
<li><a href="http://www.bbc.co.uk/news/england/london" target="_blank">BBC London News</a></li>
<li><a href="http://www.bookmarksbookshop.co.uk/" title="Bookmarks, 1 Bloomsbury Street, London WC1B 3QE" target="_blank">Bookmarks independent bookshop</a></li>
<li><a href="http://www.centrallondonctc.org.uk" title="All-day cycle rides for all abilities in the countryside around London">Central London CTC</a></li>
<li><a href="http://charlottestreetassociation.yolasite.com/" title="The Charlotte Street Association comments on local planning applications, planning policy documents issued by Camden and Westminster Councils, licensing applications and other issues.." target="_blank">Charlotte Street Association</a></li>
<li><a href="http://www.civicvoice.org.uk/" title="Civic Voice is the national charity for the civic movement in England. We make places more attractive, enjoyable and distinctive. We promote civic pride." target="_blank">Civic Voice</a></li>
<li><a href="http://en.wikipedia.org/wiki/Fitzrovia" target="_blank">Fitzrovia – Wikipedia, the free encyclopedia</a></li>
<li><a href="http://www.fitzroviacentre.org" target="_blank">Fitzrovia Centre</a></li>
<li><a href="http://archive.fitzrovia.org.uk" title="A digital collection of Fitzrovia&#8217;s neighbourhood newspapers" target="_blank">Fitzrovia Community Newspaper Archive</a></li>
<li><a href="http://fitzroviafestival.org.uk" target="_blank">Fitzrovia Festival</a></li>
<li><a href="http://www.fitzrovia.org.uk" title="Fitzrovia Neighbourhood Association registered charity" target="_blank">Fitzrovia Neighbourhood Association</a></li>
<li><a href="http://www.fitzroviatrust.org.uk/" title="Acquires mixed use properties for high quality affordable housing and accommodation for shops and businesses of value to the local community." target="_blank">Fitzrovia Trust</a></li>
<li><a href="http://fitzwest.org/wordpress" title="Fitzrovia West has been designated a neighbourhood area by Westminster City Council." target="_blank">Fitzrovia West Neighbourhood Forum</a></li>
<li><a href="https://www.samuelfrench-london.co.uk/" title="Our theatre bookshop in central London, stocking plays, musicals and books on the theatre, is backed with unique knowledge and experience" target="_blank">French&#039;s Theatre Bookshop</a></li>
<li><a href="http://savinggeorgianbuildings.blogspot.com/" target="_blank">Georgian Group Blog</a></li>
<li><a href="http://www.holbornvoice.org.uk" title="Holborn Voice, here to serve everyone who lives or works in Holborn" target="_blank">Holborn Voice</a></li>
<li><a href="http://www.housmans.com/" title="Not-for-profit bookshop, specialising in books, zines, and periodicals of radical interest and progressive politics. The largest range of radical newsletters, newspapers and magazines of any shop in Britain." target="_blank">Housmans Bookshop</a></li>
<li><a href="http://j-glanz.blogspot.com/" title="Jonathan Glanz &#8211; West End Ward councillor">Jonathan Glanz</a></li>
<li><a href="http://www.kingscrossenvironment.com/" title="Share your Kings Cross news, views, events and grumbles." target="_blank">King&#039;s Cross Local Environment</a></li>
<li><a href="http://londonlabourfilmfest.com/" target="_blank">London Labour Film Festival</a></li>
<li><a href="http://londonmuralpreservationsociety.wordpress.com/" target="_blank">London Mural Preservation Society</a></li>
<li><a href="http://londontrails.wordpress.com/" title="The walking tours with old maps">London Trails</a></li>
<li><a href="http://www.mediatrust.org/" title="We work with media organisations and charities to enhance their communications and enable communities to find their voice and make it heard" target="_blank">Media Trust</a></li>
<li><a href="http://www.memorial2007.org.uk/" title="We are seeking to erect the first national memorial anywhere in the world to commemorate enslaved Africans and their descendants on a site in the Rose Gardens of London&#8217;s Hyde Park." target="_blank">Memorial 2007</a></li>
<li><a href="http://www.richardosley.com/" title="Deputy editor of the Camden New Journal" target="_blank">Richard Osley</a></li>
<li><a href="http://sarahhayward.info/" title="Leader Camden Council" target="_blank">Sarah Hayward</a></li>
<li><a href="http://www.squashcampaign.org/" title="Squatters&#8217; Acion for Secure Homes" target="_blank">Squash</a></li>
<li><a href="http://www.mhnbf.co.uk/" title="If you worked at the Middlesex Hospital or you did your training there you can join The Middlesex Hospital Nurses’ Benevolent Fund." target="_blank">The Middlesex Hospital Nurses&#039; Benevolent Fund</a></li>
<li><a href="http://www.vac.org.uk/" title="develop and promote voluntary and community activity" target="_blank">Voluntary Action Camden</a></li>
<li><a href="http://www.westminster.gov.uk/services/libraries/news/writing/mbnwriters/" title="Westminster Writers was founded in 1996 and is the longest-established of the writing groups in Westminster Libraries.">Westminster Writers</a></li>

	</ul>
</div>
<div id="blog_subscription-2" class="sb-widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Follow Fitzrovia News by Email</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Join 4,766 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="7190388"/>
						<input type="hidden" name="source" value="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5abffaf639" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</div><div id="text-6" class="sb-widget widget_text"><h4 class="widget-title">License</h4>			<div class="textwidget"><a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/3.0/"><img alt="Creative Commons License" style="border-width:0;" src="https://i2.wp.com/i.creativecommons.org/l/by-nc-sa/3.0/88x31.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/3.0/">Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License</a>.</div>
		</div><div id="text-10" class="sb-widget widget_text">			<div class="textwidget">Skyline <a href="http://www.flickr.com/photos/bowbrick/6410502165/" target="_blank">photo</a> by Steve Bowbrick.</div>
		</div><div id="meta-4" class="sb-widget widget_meta"><h4 class="widget-title">Meta</h4>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://fitzrovianews.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://news.fitzrovia.org.uk/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://news.fitzrovia.org.uk/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us4.list-manage.com","uuid":"21e879c465ab770716462820c","lid":"b4f3f2dd50"}) }); } );</script>

	</aside>	</div>
    </div>
<footer class="row clearfix">
			<div class="col-1-4 mq-footer">
			<div id="widget_contact_info-2" class="footer-widget footer-1 widget_contact_info"><h6 class="footer-widget-title">Published by </h6><div class="contact-map-container"><iframe width="600" height="216" frameborder="0" src="https://www.google.com/maps/embed/v1/place?q=Fitzrovia+Neighbourhood+Association%2CFitzrovia+Neighbourhood+Centre%2C39+Tottenham+Street%2CFitzrovia%2C+London+W1T+4RX&#038;key=AIzaSyCq4vWNv6eCGe2uvhPRGWQlv80IQp8dwTE" class="contact-map"></iframe><div class="contact-map-distractor"></div></div><div class="confit-address"><a href="http://maps.google.com/maps?z=16&#038;q=fitzrovia+neighbourhood+association,+fitzrovia+neighbourhood+centre,+39+tottenham+street,+fitzrovia,+london+w1t+4rx" target="_blank">Fitzrovia Neighbourhood Association,<br/>Fitzrovia Neighbourhood Centre,<br/>39 Tottenham Street,<br/>Fitzrovia, <br/>London W1T 4RX</a></div></div><div id="text-13" class="footer-widget footer-1 widget_text">			<div class="textwidget"><span>
   
  <a href="http://www.facebook.com/fitzrovianews">FB</a>
  <a href="http://www.twitter.com/fitzrovianews">Twitter</a>
</span></div>
		</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="top-posts-3" class="footer-widget footer-2 widget_top-posts"><h6 class="footer-widget-title">Top Posts &amp; Pages</h6><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/27/theresa-may-appears-as-marilyn-monroe/" title="Theresa May appears as Marilyn Monroe" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/fitzrovianews.files.wordpress.com/2017/05/theresa-may-marilyn-monroe-loretto.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Theresa May appears as Marilyn Monroe" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/27/theresa-may-appears-as-marilyn-monroe/" class="bump-view" data-bump-view="tp">
								Theresa May appears as Marilyn Monroe							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/29/solving-londons-air-pollution-hotspots-requires-action-over-a-wide-area/" title="Solving London’s air pollution hotspots requires action over a wide area" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/fitzrovianews.files.wordpress.com/2017/05/oxford_st_graph_6_nov_2016.png?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Solving London’s air pollution hotspots requires action over a wide area" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/29/solving-londons-air-pollution-hotspots-requires-action-over-a-wide-area/" class="bump-view" data-bump-view="tp">
								Solving London’s air pollution hotspots requires action over a wide area							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/30/must-we-kiss-goodbye-to-rathbone-streets-young-lady-of-the-night/" title="Must we kiss goodbye to Rathbone Street&#039;s young lady of the night?" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/fitzrovianews.files.wordpress.com/2017/05/lady-of-the-night-at-the-window.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Must we kiss goodbye to Rathbone Street&#039;s young lady of the night?" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/30/must-we-kiss-goodbye-to-rathbone-streets-young-lady-of-the-night/" class="bump-view" data-bump-view="tp">
								Must we kiss goodbye to Rathbone Street&#039;s young lady of the night?							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/" title="Summer open day at community centre" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/fitzrovianews.files.wordpress.com/2017/05/fc-open-day-2017.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Summer open day at community centre" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/30/summer-open-day-at-community-centre/" class="bump-view" data-bump-view="tp">
								Summer open day at community centre							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/" title="Neighbourhood groups say no to Oxford Street &#039;transformation&#039; plans" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/fitzrovianews.files.wordpress.com/2017/05/better-oxord-street-leaflet.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Neighbourhood groups say no to Oxford Street &#039;transformation&#039; plans" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/" class="bump-view" data-bump-view="tp">
								Neighbourhood groups say no to Oxford Street &#039;transformation&#039; plans							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/26/womens-art-group-to-take-part-in-pop-art-exhibition-at-british-museum/" title="Women’s art group to take part in pop art exhibition at British Museum" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/fitzrovianews.files.wordpress.com/2017/05/fitzrovia-women-art-group-london-pop-620.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Women’s art group to take part in pop art exhibition at British Museum" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/26/womens-art-group-to-take-part-in-pop-art-exhibition-at-british-museum/" class="bump-view" data-bump-view="tp">
								Women’s art group to take part in pop art exhibition at British Museum							</a>
						</div>
											</li>
									<li>
												<a href="https://news.fitzrovia.org.uk/2017/05/18/four-lives-look-back-at-the-trauma-of-childhood-in-chapel-performance/" title="Four survivors recall the trauma of childhood in chapel performance" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/fitzrovianews.files.wordpress.com/2017/05/finishing-touches.jpg?resize=40%2C40&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Four survivors recall the trauma of childhood in chapel performance" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://news.fitzrovia.org.uk/2017/05/18/four-lives-look-back-at-the-trauma-of-childhood-in-chapel-performance/" class="bump-view" data-bump-view="tp">
								Four survivors recall the trauma of childhood in chapel performance							</a>
						</div>
											</li>
				</ul>
</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="facebook-likebox-4" class="footer-widget footer-3 widget_facebook_likebox"><h6 class="footer-widget-title"><a href="https://www.facebook.com/fitzrovianews">Like us on Facebook</a></h6>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/fitzrovianews" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/fitzrovianews"><a href="https://www.facebook.com/fitzrovianews">Like us on Facebook</a></blockquote></div>
		</div>
		</div><div id="recent-comments-2" class="footer-widget footer-3 widget_recent_comments"><h6 class="footer-widget-title">Recent Comments</h6>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Will Marilyn Be the End of May? | ES Updates" class="recentcommentsavatartop" style="height:16px; width:16px;"><a href="http://blog.everlasting-star.net/2017/05/art-and-photography/will-marilyn-be-the-end-of-may/" rel="nofollow"></a></td><td class="recentcommentstexttop" style=""><a href="http://blog.everlasting-star.net/2017/05/art-and-photography/will-marilyn-be-the-end-of-may/" rel="nofollow">Will Marilyn Be the&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/05/27/theresa-may-appears-as-marilyn-monroe/#comment-16307">Theresa May appears as Marilyn&hellip;</a></td></tr><tr><td title="Solving London’s air pollution hotspots requires action over a wide area &#8211; Fitzrovia News" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://news.fitzrovia.org.uk/2017/05/29/solving-londons-air-pollution-hotspots-requires-action-over-a-wide-area/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/c30d6b2e1f60e867754069dbe668c23d?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://news.fitzrovia.org.uk/2017/05/29/solving-londons-air-pollution-hotspots-requires-action-over-a-wide-area/" rel="nofollow">Solving London’s air&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/05/16/neighbourhood-groups-say-no-to-oxford-street-transformation-plans/#comment-16306">Neighbourhood groups say no to&hellip;</a></td></tr><tr><td title="Theresa May appears as Marilyn Monroe - Street I Am -" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://streetiam.com/theresa-may-appears-as-marilyn-monroe/" rel="nofollow"></a></td><td class="recentcommentstextend" style=""><a href="http://streetiam.com/theresa-may-appears-as-marilyn-monroe/" rel="nofollow">Theresa May appears&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/05/27/theresa-may-appears-as-marilyn-monroe/#comment-16305">Theresa May appears as Marilyn&hellip;</a></td></tr><tr><td title="Fitzrovia Bicycles swallowed by the ever-expanding Velorution | Tales from Hanson Street W1" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://talesfromhansonstreetw1.wordpress.com/2017/05/19/fitzrovia-bicycles-swallowed-by-the-ever-expanding-velorution/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/fdfd40fb5a16338ca4695e7ff41385ed?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://talesfromhansonstreetw1.wordpress.com/2017/05/19/fitzrovia-bicycles-swallowed-by-the-ever-expanding-velorution/" rel="nofollow">Fitzrovia Bicycles s&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/05/15/fitzrovia-bicycles-swallowed-by-the-ever-expanding-velorution/#comment-16304">Fitzrovia Bicycles swallowed b&hellip;</a></td></tr><tr><td title="First of two consultations on Oxford Street transformation opens | Fitzrovia Neighbourhood Association" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="http://fitzrovia.org.uk/2017/04/24/first-of-two-consultations-on-oxford-street-transformation-opens/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/4d55d27716bab4ce5d0cdeac3cfed518?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="http://fitzrovia.org.uk/2017/04/24/first-of-two-consultations-on-oxford-street-transformation-opens/" rel="nofollow">First of two consult&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/04/21/westminster-council-to-hold-two-part-consultation-on-oxford-street-plans/#comment-16299">Westminster council to hold tw&hellip;</a></td></tr><tr><td title="Reflections on a filthy week &#8211; Marchmont Voice" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://marchmontnews.wordpress.com/2017/01/29/reflections-on-a-filthy-week/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/b99f64bda54510daa7abe96ce4e117fa?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://marchmontnews.wordpress.com/2017/01/29/reflections-on-a-filthy-week/" rel="nofollow">Reflections on a fil&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/01/24/pollution-continues-as-people-experience-breathing-difficulties-and-sore-eyes/#comment-16298">Pollution continues as people&hellip;</a></td></tr><tr><td title="Fitzrovia News &#8211; UK nationals not migrants pushing up rough sleeper numbers &#8211; Marchmont Voice" class="recentcommentsavatarend" style="height:16px; width:16px;"><a href="https://marchmontnews.wordpress.com/2017/01/27/fitzrovia-news-uk-nationals-not-migrants-pushing-up-rough-sleeper-numbers/" rel="nofollow"><img alt='' src='https://secure.gravatar.com/blavatar/b99f64bda54510daa7abe96ce4e117fa?s=16' class='avatar avatar-16' height='16' width='16' /></a></td><td class="recentcommentstextend" style=""><a href="https://marchmontnews.wordpress.com/2017/01/27/fitzrovia-news-uk-nationals-not-migrants-pushing-up-rough-sleeper-numbers/" rel="nofollow">Fitzrovia News&hellip;</a> on <a href="https://news.fitzrovia.org.uk/2017/01/26/it-is-the-increasing-number-of-uk-nationals-not-migrants-who-are-pushing-up-rough-sleeper-numbers/#comment-16297">It is the increasing number of&hellip;</a></td></tr>				</table>
				</div>		</div>
				<div class="col-1-4 mq-footer">
			<div id="twitter_timeline-2" class="footer-widget footer-4 widget_twitter_timeline"><h6 class="footer-widget-title">Follow us on Twitter</h6><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="452075852780429313">My Tweets</a></div><div id="rss-2" class="footer-widget footer-4 widget_rss"><h6 class="footer-widget-title"><a class="rsswidget" href="http://us4.campaign-archive2.com/feed?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="https://s-ssl.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://us4.campaign-archive.com/feed?u=21e879c465ab770716462820c&#038;id=b4f3f2dd50" title="">Fitzrovia News newsletters</a></h6><ul><li><a class='rsswidget' href='http://mailchi.mp/26b3e054d267/fitzrovia-news-newsletter-30-05-2017' title='Fitzrovia News newsletter 30-05-2017 #outlook a{ padding:0; } .ReadMsgBody{ width:100%; } .ExternalClass{ width:100%; } body{ margin:0; padding:0; } a{ word-wrap:break-word !important; } img{ border:0; height:auto !important; line-height:100%; outline:none; text-decoration:none; } table,td{ border-collapse:collapse; mso-table-lspace:0pt; mso-table-rspace:0pt [&hellip;]'>Fitzrovia News newsletter 30-05-2017</a> <span class="rss-date">12:01 pm, Tuesday, 30 May 2017</span></li><li><a class='rsswidget' href='http://mailchi.mp/be95b98a73e2/fitzrovia-news-newsletter-19-05-2017' title='Fitzrovia News newsletter 19-05-2017 #outlook a{ padding:0; } .ReadMsgBody{ width:100%; } .ExternalClass{ width:100%; } body{ margin:0; padding:0; } a{ word-wrap:break-word !important; } img{ border:0; height:auto !important; line-height:100%; outline:none; text-decoration:none; } table,td{ border-collapse:collapse; mso-table-lspace:0pt; mso-table-rspace:0pt [&hellip;]'>Fitzrovia News newsletter 19-05-2017</a> <span class="rss-date">2:12 pm, Friday, 19 May 2017</span></li><li><a class='rsswidget' href='http://mailchi.mp/33f1c4025c71/fitzrovia-news-newsletter-21-04-2017-the-latest-news-1277393' title='Fitzrovia News newsletter 12-05-2017 #outlook a{ padding:0; } .ReadMsgBody{ width:100%; } .ExternalClass{ width:100%; } body{ margin:0; padding:0; } a{ word-wrap:break-word !important; } img{ border:0; height:auto !important; line-height:100%; outline:none; text-decoration:none; } table,td{ border-collapse:collapse; mso-table-lspace:0pt; mso-table-rspace:0pt [&hellip;]'>Fitzrovia News newsletter 12-05-2017</a> <span class="rss-date">10:00 am, Friday, 12 May 2017</span></li></ul></div>		</div>
	</footer>
<div class="copyright-wrap">
	<p class="copyright">Copyright &copy; 2017	
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</p>
</div>
</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201722y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<div
	id="eu-cookie-law"
	class="hide-on-time"
	data-hide-timeout="30"
>
	<form method="post">
		<input type="hidden" id="_wpnonce" name="_wpnonce" value="c848ee7a9f" /><input type="hidden" name="_wp_http_referer" value="/2017/05/30/summer-open-day-at-community-centre/" />		<input type="hidden" name="eucookielaw" value="accept" />
		<input type="hidden" name="redirect_url" value="/2017/05/30/summer-open-day-at-community-centre/" />
		<input type="submit" value="Close and accept" class="accept" />

		Privacy & Cookies: This site uses cookies from WordPress.com and selected partners. <br />To find out more, as well as how to remove or block these, see here: <a href="https://en.support.wordpress.com/cookies">Our Cookie Policy</a>
 </form>
</div>

<script type="text/javascript">
jQuery(function( $ ) {
	var overlay = $( '#eu-cookie-law' ), initialScrollPosition, scrollFunction;
	overlay.find( 'form' ).on( 'submit', accept );
	if ( overlay.hasClass( 'hide-on-scroll' ) ) {
		initialScrollPosition = $( window ).scrollTop();
		scrollFunction = function() {
			if ( Math.abs( $( window ).scrollTop() - initialScrollPosition ) > 50 ) {
				accept();
			}
		};
		$( window ).on( 'scroll', scrollFunction );
	} else if ( overlay.hasClass( 'hide-on-time' ) ) {
		setTimeout( accept, overlay.data( 'hide-timeout' ) * 1000 );
	}

	var accepted = false;
	function accept( event ) {
		if ( accepted ) {
			return;
		}
		accepted = true;

		if ( event && event.preventDefault ) {
			event.preventDefault();
		}

		if ( overlay.hasClass( 'hide-on-scroll' ) ) {
			$( window ).off( 'scroll', scrollFunction );
		}

		var expireTime = new Date();
		expireTime.setTime( expireTime.getTime() + 2592000000 );

		document.cookie = 'eucookielaw=' + expireTime.getTime() + ';path=/;expires=' + expireTime.toGMTString();

		overlay.fadeOut(400, function() {
			overlay.remove();
		});
	}
});
</script>

<style type="text/css">
	#eu-cookie-law {
		position: fixed;
		bottom: 1em;
		left: 1em;
		right: 1em;
		z-index: 50001;
		font-size: 12px;
		color: #2e4467;
		line-height: 1.5;
		border: 1px solid #dedede;
		padding: 6px 6px 6px 15px;
		background-color: #fff;
	}

	#eu-cookie-law a,
	#eu-cookie-law a:active,
	#eu-cookie-law a:visited {
		color: inherit;
		text-decoration: underline;
		cursor: inherit;
	}

	#eu-cookie-law a:hover {
		text-decoration: none;
		cursor: pointer;
	}

	#eu-cookie-law.negative {
		background-color: #000;
		color: #fff;
		border: none;
	}

	/**
	* Using a highly-specific rule to make sure that all button styles
	* will be reset
	*/
	#eu-cookie-law input,
	#eu-cookie-law input:hover,
	#eu-cookie-law input:focus {
		display: inline;
		position: static;
		float: right;
		padding: 8px 12px;
		margin: 0 0 0 5%;
		border: 1px solid #dedede;
		border-radius: 4px;
		-moz-border-radius: 3px;
		-webkit-border-radius: 3px;
		background: #f3f3f3;
		font-size: 14px;
		line-height: inherit;
		text-transform: none;
		color: #2e4453;
		cursor: pointer;
		font-weight: inherit;
		font-family: inherit;
	}

	#eu-cookie-law.negative input,
	#eu-cookie-law.negative input:hover,
	#eu-cookie-law.negative input:focus {
		background-color: #282828;
		color: #fff;
		border-color: #535353;
	}

	@media (max-width: 600px) {
		#eu-cookie-law {
			padding-bottom: 55px;
		}

		#eu-cookie-law input.accept {
			position: absolute;
			bottom: 8px;
			right: 8px;
		}
	}

</style>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="7190388" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://news.fitzrovia.org.uk" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Fitzrovia News" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4208c5067e" /><input type="hidden" name="_wp_http_referer" value="/2017/05/30/summer-open-day-at-community-centre/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/news.fitzrovia.org.uk\/2017\/05\/30\/summer-open-day-at-community-centre\/":62252};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/30/summer-open-day-at-community-centre/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s2.wp.com/wp-content/mu-plugins/widgets/contact-info/contact-info-map.css?m=1469676049h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"7190388","siteName":"Fitzrovia News","siteURL":"https:\/\/news.fitzrovia.org.uk","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/c30d6b2e1f60e867754069dbe668c23d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/mh-magazine","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F","themeURL":"https:\/\/wordpress.com\/theme\/mh-magazine\/","xhrURL":"https:\/\/news.fitzrovia.org.uk\/wp-admin\/admin-ajax.php","nonce":"092a27101e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5abffaf639\" \/>","referer":"https:\/\/news.fitzrovia.org.uk\/2017\/05\/30\/summer-open-day-at-community-centre\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/fitzrovianews.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ffitzrovianews.wordpress.com%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F","postID":"62252","shortlink":"http:\/\/wp.me\/puay0-gc4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/news.fitzrovia.org.uk\/62252","statsLink":"https:\/\/wordpress.com\/stats\/post\/62252\/news.fitzrovia.org.uk","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: MH Magazine","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,766 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/news.fitzrovia.org.uk\/wp-admin\/admin-ajax.php","nonce":"e7c6e0b86d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/fitzrovianews.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnews.fitzrovia.org.uk%2F2017%2F05%2F30%2Fsummer-open-day-at-community-centre%2F","blog_id":"7190388","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=7190388&v=wpcom&tz=1&user_id=0&subd=fitzrovianews","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkNFOwzAMRX+IzNs0gXhAfApKE7dzmzghcVb4ezyJTkOaIp7s2PdcO4Y1G5dYkAXmCh4v5DB/7eb6BHet2EwObSKuEGjBCp8NG54t+4ClI55RsnULfBA7GK3DIaXFYBzQ/5eSlUSwGKGIgRg7nPWR2Ay2QLRVGc1MumAp5HXlW63n4IQSXx1u2abWXUK7+uiZaiZ+VJ/1LOX7N+zuVQ9mOVtSqxi275qt0GFW8hOKstrSDXX4mP48TLS5w+dUxYzBUoF6toV42qJC7/HtcHo97vfPh+PL/AMnUcnL'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'7190388','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'7190388','v':'wpcom','tz':'1','user_id':'0','post':'62252','subd':'fitzrovianews'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlSGkxfEREcVk1TWNBbmJ+JjImdjEwRkNVelgzRkNwdm9VVXM4ZDJRWHpmUWkwP0lvTnxJRUhTTGxIMzFIVmwmREtFXyZMLEVFMWM2WnR5VGZhbVU/RzAtMWg2T3lVaTFhYV9FOXpMQW9GbDRQaG9IS0Q5c1BnUTZnY1VraVh1bnx4TXx4UjBhUERGYkNJLVJFWFdRdU9yYT1rLG12UGVTb09hRkxNJkt5cD09ZkpWNFpWfnk5aDNWUWE4PXJnZW5bUGtaOTU4VUlBP2J+WnxFdz9QN2NRaDhTVjNiL1hYam41ZlFVU2lMNHJoMF9QbHQyODMubHZfMCtoeD94W0t8LnQ/d0g2enhJMG1VVUdXS1liSDkueVNuM3FHPVU0TjkyTGw/MFdubDR5b0dWajF5SE4wLV1uSFlpR3NRPzdqeFFoXVt+UWxOeEJsTndKLXFZdC58ZkktXTY4emhKUUVuX0xzMUNxQzhnJi95ckIzdVNoaDJON0pnUVI/XQ=='}]);
_stq.push([ 'clickTrackerInit', '7190388', '62252' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>